1. Download our Official Android App: Forums for Android!

Support Media files stop working!!!

Discussion in 'Android Devices' started by IamAl, Apr 26, 2011.

  1. IamAl

    IamAl Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Jan 9, 2011

    Jan 9, 2011
    24
    0
    15
    Software Developer
    Auckland, New Zealand
    After a restart (froyo) my phone can play all my stored media files (video and music) as well as games with sound. BUT, after a few hours, it can't/won't play any of them! Errors along the lines of "can't play that type of file" or "Unsupported file"... WHY??? I can't find help anywhere regarding this.
     

    Advertisement

  2. Yiannis_P

    Yiannis_P Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    4
    1
    6
    Hi..! I have exactly the same problem. All the media files I used to play frequently, Suddenly stopped working. It is the second time it happens and now I'm afraid to restart the phone because the last time it failed to boot after this! I had to reflash an older rom and repartition to make it work again. I really don't know why this is happening. Please tell me if you find a solution.
     
  3. chriswarwick

    chriswarwick Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 30, 2010

    Oct 30, 2010
    5
    0
    5
    Have responded to this under another thread yesterday. Have that this happen a few times on my Galaxy S and once on my Galaxy tab. Very annoying. A reboot restores playback. I had to do a factory reset a few days ago [for other reasons] and hoped that might solve this as well. It didn't as the error message appeared yesterday afternoon, so don't bother with a factory reset. I wonder if this is a Samsung 'Whizz' problem [wonder if it happens with HTC 'sense' for instance]. Maybe 2.3.3 [or 2.3.4] will solve it.
     
  4. droid416

    droid416 Well-Known Member
    Rank:
     #464
    Points:
    36
    Posts:
    87
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    87
    3
    36
    IT
    Toronto, Canada
    I've noticed this problem the past few weeks myself! MP3s play when I first transfer them, but when I try to play them later on, all of the sudden that kind of file cannot be played. Very upsetting! :mad:
     
  5. droid416

    droid416 Well-Known Member
    Rank:
     #464
    Points:
    36
    Posts:
    87
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    87
    3
    36
    IT
    Toronto, Canada
    I've noticed this problem the past few weeks myself! MP3s play when I first transfer them, but when I try to play them later on, all of the sudden that kind of file cannot be played. Very upsetting! :(
     
  6. Yiannis_P

    Yiannis_P Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    4
    1
    6
    I know it sounds crazy but there are many people in an other forum swearing that the problem solved after uninstalling.... the twitter app! I 'm curious do you happen to have it installed? I had it. Uninstalled now and waiting to see if it will happen again.
     
    droid416 likes this.
  7. droid416

    droid416 Well-Known Member
    Rank:
     #464
    Points:
    36
    Posts:
    87
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    87
    3
    36
    IT
    Toronto, Canada
    Yiannis_P, THANK YOU!!!

    So far so good, one other thing though, after uninstalling the Twitter app I needed to reboot the phone before my mp3 files were able to be played. So far so good! Thank you.
     
    Yiannis_P likes this.
  8. Yiannis_P

    Yiannis_P Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    4
    1
    6
    I'm glad you found it useful droid416 and yes, It works for me too. But it's just so hard to believe that an application can cause such a mess to the file system of the device and especially the media files that it has nothing to do with! I think we need a new and safer android version asap.
     
  9. droid416

    droid416 Well-Known Member
    Rank:
     #464
    Points:
    36
    Posts:
    87
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    87
    3
    36
    IT
    Toronto, Canada
    Yes for sure, it's terrible that an app could cause this. I wonder if it's only on the Galaxy S or other devices. I don't usually comment on apps, but I will for sure leave a comment about the Twitter app so that other people don't have to wonder about why their media doesn't play.
     
  10. IamAl

    IamAl Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Jan 9, 2011

    Jan 9, 2011
    24
    0
    15
    Software Developer
    Auckland, New Zealand
    Twitter, Really?? Yes, I have twitter installed and use it a fair bit too - will uninstall and see what happens. I thought it had something to do with my sd card being faulty - so I bought a new one and it still didn't fix the problem...
     

Share This Page

Loading...