1. Check out our app, Forums for Android! Download and leave feedback here!

Support Media scan on SD Card

Discussion in 'Android Devices' started by Homeuser66, Dec 4, 2012.

  1. Homeuser66

    Homeuser66 Well-Known Member
    Thread Starter
    58

    Sep 11, 2011
    147
    11
    58
    Male
    Locomotive Engineer
    U.S.A. Connecticut
    I have a question: What causes the media scan to run? Mine keeps running for no apparent reason. I have taken off everything on my SD card and re-formatted it, then put back on only my doc's and pic's and didn't put my Apps back on there (I thought this was causing it) but it's not that. maybe a corrupt picture? I was just wondering what would cause this....

    My Phone is not rooted...
     

    Advertisement

  2. Atma

    Atma Well-Known Member
    533

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    Hi Homeuser. I've seen multiple reports of this issue on different devices. I've yet to see a definitive answer other than a possible bug in ICS. Try creating a .nomedia file and put it in the root of your sd card. Just make a blank file in wordpad or something, name it .nomedia and save it with no extension.

    Or try something like Rescan Media app and see if that help.
     
  3. Homeuser66

    Homeuser66 Well-Known Member
    Thread Starter
    58

    Sep 11, 2011
    147
    11
    58
    Male
    Locomotive Engineer
    U.S.A. Connecticut
    Thanks! I'll give it a shot...
     
  4. Illogicalpedia

    Illogicalpedia Active Member
    16

    Dec 22, 2012
    43
    2
    16
    Male
    Possibly the most basic least extraordinary job...
    On the top of Mount Everest
    I upgraded to Android 4.0.4 and I never met the media scanner ever again.
     
  5. Homeuser66

    Homeuser66 Well-Known Member
    Thread Starter
    58

    Sep 11, 2011
    147
    11
    58
    Male
    Locomotive Engineer
    U.S.A. Connecticut
    Thanks...I had ICS and went backwards to Gingerbread because of other issues..I was troubleshooting another issue that wound out being on TM's side....I also just did a complete wipe of my phone (Factory Reset) and now I don't have that issue anymore. I think I had too many apps or something corrupt on the phone as I didn't do anything to the SD card.
     

Share This Page

Loading...