1. Download our Official Android App: Forums for Android!

Support "Media" sound stopped working, as well as in call ear-speaker

Discussion in 'Android Devices' started by TheKat, Dec 8, 2010.

  1. TheKat

    TheKat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    3
    0
    5
    Both these problems started at the same time, so I imagine they are related, but weird.

    I have Samsung Captivate that I just hard-reset back to stock while trying to solve this.

    Two sound based problems:
    1) Media sound does not "work". That is music playback/media sounds do not work through the built in speaker. They DO work through the headset. Notification shounds and ringing DO work through the built in speaker. No even the AT&T startup Swoosh plays sound.

    2) When in call, I cannot hear anything through the front side ear speaker. If I hit the 'speaker' button and use the loudspeaker it works. If I use a headset, it works.

    I've tried everything I can think of (uninstalling apps, changing settings), I've even just completed a hard reset and reformat of my SD cards with reset... Nothing changed.

    I am unsure what else to check or change, and since I just did a factory-reset I also don't know what else might possibly be wrong...

    Any guidance appreciated.
     

    Advertisement

  2. MegatronVsMe

    MegatronVsMe Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    136
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    136
    5
    36
    Nashville, TN

    How old is it?
     
  3. TheKat

    TheKat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    3
    0
    5
    About 2 months.

    Weirdest thing though... Last night it just started suddenly working again. All the speakers and sounds started working again. I've no idea why...
     
  4. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
    Next time it happens, press down firmly where the speaker is.

    In the AT&T Forum, someone had mentioned this fixed their speaker problem, but I got the feeling it was the speakerphone side that was their prob.
     
  5. Cycleman6

    Cycleman6 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 14, 2010

    Dec 14, 2010
    1
    0
    5
    My sound quit working tonight as well. Phone is only two days old. I tried removing the battery and sim card, no fix. So I then 'agressively' tapped the speaker..solved the issue..
     
  6. TheKat

    TheKat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    3
    0
    5
    My issue turned out to be a hardware defect with the audio jack. Phone had to be replaced.
     

Share This Page

Loading...