1. Check out our app, Forums for Android! Download and leave feedback here!

Support Media using 23% battery for no reason?

Discussion in 'Android Devices' started by dallows, Aug 25, 2010.

  1. dallows

    dallows Member
    Thread Starter
    15

    May 31, 2010
    24
    0
    15
    So this is just a recent occurance. I noticed that in the mornings after I have my phone charging all night the "Media" (how it's listed in battery use) has already taken up 23% of the battery power/life/usage whatever.

    It only shows running for a few minutes and actually as I type this it's going up - even though no media app is running that I can see.

    I started noticing my battery dying quicker than usual even though my usage patterns haven't changed.

    Any ideas as to what is going? Thanks.
     

    Advertisement

  2. dallows

    dallows Member
    Thread Starter
    15

    May 31, 2010
    24
    0
    15
    It's still doing it. I took the phone out of my pocket and it was hot, cpu temp at 116F Under Media it has listed:

    Download Manager
    DRM Protected Content Storage
    Camera
    Media Storage

    I checked my services once before and saw the DownloadService was running. So I killed it and seemed to help.

    Anyone have a clue as to what's happening? Thanks.
     
  3. muab

    muab Well-Known Member
    63

    May 22, 2010
    337
    42
    63
    I can't say that I do. I can only ask a couple of questions.

    When did you get your last OTA update?

    Have you tried a battery pull? How about a factory reset?

    I had some annoying battery drain issues and wifi issues as soon as I got the FRG01B update, and a little of the battery issues tapered off after a couple of reboots.

    The wifi problem I only managed to solve by rooting my phone.

    Perhaps someone more knowledgeable than I will chime in here...


    cheers
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    FroYo has JIT enabled, as well as having a stock overclocked kernel to around 800 MHz - if your phone ran warm before it is going to run warmer now.

    If your usage patterns are identical to before then you can expect your battery to be used faster - but it shouldn't be very much faster.

    Muab is correct - perform a factory data reset and see how that goes for you.
     
  5. dallows

    dallows Member
    Thread Starter
    15

    May 31, 2010
    24
    0
    15
    Thanks for the responses but I left out some details, so I apologize for that.

    I'm currently running Bugless Beast v1.1 which is Android 2.1. I have been running this config for months flawlessly. It's only recently this changed. I uninstalled any recent apps I downloaded that pertained to media but no luck.
     

Share This Page

Loading...