1. Are you ready for the Galaxy S20? Here is everything we know so far!

Memory error.

Discussion in 'Android Devices' started by Androiduser2001, Dec 6, 2014.

  1. Androiduser2001

    Thread Starter

    Hello all.
    I own a rooted P5110. About 2 months ago I started to run out of space so I told it to do a factory data reset. I did it, it seemed to work but when I installed my first app (less than 90MB) I started getting the memory notification again. I got a bit confused, then I opened ES File explorer and found out that all of the old files were there! There were still things like the obbs, data files, minecraft files, still all of the old files. So then I had to delete a lot of files using ES file explorer. I can't quite remember what rom I was running then but I think it was SlimBean 4.3. So then I did a factory reset from Clockwork mod - nothing. I tried installing a new rom and doing all of the steps again - nothing. But then, I installed CM 9 and it did not install all of the things in the folder called 0. (A folder that is on my tablet and where all the game files and things are). Instead, it installed everything in Device. That is where folder 0 is) So, I deleted the folder named 0 and it had about 6 GB in. Lol. My tab is 16GB. Anyway, why is this happening? I've tried re-installing clockworkmod but still no luck.

    Thanks.
     


  2. iowabowtech

    iowabowtech root@android:/ #

    It sounds like you might be describing the nested data/media/0 issue which was prevalent last year on some devices running JB or a JB rom with certain versions of CWM. Some recoveries weren't built to deal with the emulated storage file structure found in JB, so people were experiencing a replication of files in multiple locations which was eating all their available storage. So basically, you'd start with /data/media, then due to flashing or especially running nandroid backups in CWM, you'd soon end up with /data/media/0, then future flashing endeavors may result in data/media/0/0/ and so on, such that each "0" was a replication of the one before it, causing all the same files to be stored in multiple directories.

    I'm not even positive that's what you're describing here and I may not have explained that perfectly as it's been awhile since I've seen mention of it. But that's my basic recollection of what was happening. The quick fix was to switch to TWRP if a build was available for one's device. I would think CWM would have eventually made builds that fixed that problem but I'm not sure as I quit running it a few years back around the time this problem originally surfaced.
     
  3. Deleted User

    Deleted User Guest

    Try going inyo recovery and go to munts and storage and click format /sdcard
     

Samsung Galaxy Tab 2 10.1 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...