1. Download our Official Android App: Forums for Android!

Support Menu and Back buttons don't work sometimes

Discussion in 'Android Devices' started by AllThingsPure, Dec 15, 2011.

  1. AllThingsPure

    AllThingsPure Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    101
    Joined:
    Oct 29, 2010

    Every now and then, my Back and Menu keys would stop functioning. Everything else still functions normally. The only way to restore them is to power off and power on again. I am unable to pin point which applications I was using just before this happens. But it has happened even if I don't use anything other than the original stock apps.

    Anyone else have this experience?

    Thanks.
     

    Advertisement

  2. John566

    John566 Member
    Rank:
    None
    Points:
    18
    Posts:
    37
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    37
    12
    18
    I've had it happen once or twice. I'd guess it's a software bug.
     
  3. tiken4u

    tiken4u Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    2
    0
    5
    I ve also had this issue for few times. Please let me know if someone found any fixe
    or workaround for the same
     
  4. jay977

    jay977 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    1
    0
    5
    I have the same problem right after my first use. On and off may temporary solve the problem. Has anyone try to update to android 2.3.6 ?
     
  5. tiken4u

    tiken4u Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    2
    0
    5
    I have upgraded my Galaxy note with 2.3.6 firmware two days back and I have not had this issue yet. Seems like the new software update fixes this issue.
     
  6. ggness

    ggness Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 28, 2012

    Jan 28, 2012
    1
    0
    5
    I'm already in 2.3.6. The same problem happen occasionally.
     
  7. touringhaggis

    touringhaggis Android Enthusiast
    Rank:
    None
    Points:
    133
    Posts:
    570
    Joined:
    Jan 29, 2012

    Jan 29, 2012
    570
    236
    133
    Male
    DevOps Engineer
    Germany
    Yeah, I am also running 2.3.6 and I have also seen the problem one time after closing a VoIP application. Perhaps I am just not used to reliable phones, but one boot per week is not that bad in my opinion.

    One piece of good news: It will be fixed in ICS since these "hardware" buttons are no longer used as far as I know (they were disabled in 3.0) and replaced with on screen soft buttons.
     

Share This Page

Loading...