1. Check out our companion app, Forums for Android! Download from Google Play

General Mercury ever getting Ice Cream Sandwich 4.0

Discussion in 'Android Devices' started by gixxer_751, Oct 10, 2012.

  1. gixxer_751

    gixxer_751 Well-Known Member
    Thread Starter
    16

    Mar 11, 2011
    50
    4
    16
    Any1 know if the mercury will ever get an update to 4.0? Cricket released a new phone ZTE Engage that is almost exact to the merc except its running 4.0. My timewarner app. needs 4.0 to stream on my phone!!! link to phone below

    ZTE Engage | Cricket Wireless
     

    Advertisement

  2. Jesus359

    Jesus359 Well-Known Member
    16

    Nov 21, 2011
    57
    7
    16
    Male
    Colorado Springs, CO
  3. gixxer_751

    gixxer_751 Well-Known Member
    Thread Starter
    16

    Mar 11, 2011
    50
    4
    16
    yay.. its out there.. just crazy instructions on how to do it.. dont wanna fugg up my phone.. but it says cricket will release it to the merc..
     
  4. PlayfulGod

    PlayfulGod Well-Known Member
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    crazy install instructions?? its simple,

    1. download,
    2. unzip,
    3. copy dload to the root of your sdcard card,
    4. power off,
    5. power + vol +/- and it will update.

    I also have Cm9 booting on it with almost everything working, just isnt stable enough for a daily driver yet. I have it posted on UPP and my wiki only atm. ;)
     
  5. mathesar

    mathesar Well-Known Member
    18

    Dec 27, 2011
    71
    18
    18
    Retail Management
    Fresno, CA.
    I'm not sure what the point of installing it would be then? :thinking:
     
  6. PlayfulGod

    PlayfulGod Well-Known Member
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    No need really, its mainly to show that it is being worked on, and for the flashoholics. ;)
     
  7. gixxer_751

    gixxer_751 Well-Known Member
    Thread Starter
    16

    Mar 11, 2011
    50
    4
    16
    reason i'm intersted is cuz that timewarner cable app will let me stream TV but needs to run off of 4.0... thanks for the info!!
     

Share This Page

Loading...