1. Are you ready for the Galaxy S20? Here is everything we know so far!

Message "Downloading do not turn off target"

Discussion in 'Android Devices' started by reinatitan, Jan 5, 2012.

  1. reinatitan

    reinatitan Lurker
    Thread Starter


    Its my first experience with Android.... Two weeks ago I got a Samsung Galaxy Tab 10.1 Wifi .... Two days ago while my husband was doing a search on the Android Market the tablet blocked with the message "Downloading do not turn off target" and we weren't able to "unblock" it again.
    Samsung service says that the ONLY way that message appears is by trying to update the operating system.... and by doing that we lost the warranty and that repairing it will cost about 90% of the tablet's cost.... ... we had no desire, need, or knowlege to do so....

    Is there any way that could have happened accidentally? (Maybe a virus or something like that?)

    Is there any way we can prove we weren't messing up with the operating system?

    Thanks in advance.

  2. Mugroso

    Mugroso Newbie

    Gingerbread on a tab 10.1? How did that happen? Did you buy a refurbished model?
  3. reinatitan

    reinatitan Lurker
    Thread Starter

    Just in case its important, I only connected the tablet to the PC 3 times.... I have LinuxMint Katya and was unable to see any files on my tablet on my PC (just directories).... After the error I installed Kies on my husband's PC (Win XP) and Kies wasn't able to connect to the tablet...
  4. reinatitan

    reinatitan Lurker
    Thread Starter

    sorry.... its Honeycomb... I bought it brand new....
  5. Deleted User

    Deleted User Guest

    I highly doubt it...an over the air update was probably performed and then the tablet was restarted, at which point this message will come up. It doesn't happen by accident. Or your husband was messing with third party firmware. Or the tablet is defective and it went rogue.

    As for warranty, an official update from Google/Samsung does NOT void the warranty. Only non-official firmware will void the warranty.
    Just return it and say the tablet was trying to do an official update and this happened.

    Or you can do some reading and find out about recovery mode and try to do a reset from that menu.
  6. reinatitan

    reinatitan Lurker
    Thread Starter

    So if I tell them I was trying to get the tablet back to original settings (is this what flashing is about?) they can not void the warranty?

    Is it possible to do this without connecting the tablet to a computer? Isn't it necesary to have the tablet conected to a PC with Kies to do this?

    At the top of the tablet there was also a text I can't exactly remember.

    It started with Odin3
    It said somewhere: Reason "No kernel"
    and Secure Mode: Secure

    (The tab is still at the service)

    The guy at the service said that I installed Odin3 to change the operating system.... does this make any sense?

    Don't know if recovery mode will help.... the guy said the board was ruined and needed to be changed...
  7. Deleted User

    Deleted User Guest

    Tell them you were trying to factory reset the device (perfectly safe and legitimate) and this happened.
    A computer is not needed to reset the tablet. KIES is not needed for anything, even firmware updates which can be done over WiFi connections. KIES is mainly syncing software and is not required to interact with the tablet. I don't use it and I can transfer media to/from the tablet via Windows Explorer. I use Google to sync my contacts, accounts, etc. from the "cloud".
    This is starting to sound more and more like someone was messing around with the tablet trying to root it or flash another firmware. Are you SURE your hubby wasn't messing with it?
    That's a line of BS...software or firmware changes will not damage the motherboard. If the board is defective, insist that they change it under warranty since software will not cause physical damage.

    If the motherboard is defective, then that would explain why the system dumped and tried to reload the firmware causing this issue. If no one was messing with it, then the board is simply defective and it may not be able to reload the firmware from ROM into memory. That makes sense.
  8. reinatitan

    reinatitan Lurker
    Thread Starter

    Thanks a lot for your answers....

    My husband knows about android even less than I do.... don't think it is possible that he was messing with the firmware...
  9. chanelc

    chanelc Lurker

    All I did was take the battery out of my phone (Samsung Mesmerize) & then put the battery right back in. I turned my phone back on after that & it was fine, working the way it usually does. . . I have to tell you that I was very scared when I saw the message because I had never saw it before. It seemed very "demonic" like. When I couldnt even turn my phone off I stared to panic. I am not sure why this happened to my phone because all I remember doing before it happened was that I was on google looking at apartment listings. My phone died hours before the message popped up during the middle of the night, i woke up to the message. I hope my experiences will help some of you who read this because I think it is VERY unfair for a phone to "brick" when you were doing innocent things. Good Luck to all of you!!
  10. Szadzik

    Szadzik Extreme Android User

    Good luck tking battery out of the Tab - the batter is built-int, you would have to take the tablet apart.
  11. Phanstar

    Phanstar Lurker

    I solved the above problem on my Samsung Galaxy 8.9 Tablet which is only two months old. Today when I turned it on, I got a black screen that said Android downloading with the green android logo. I think I have Honeycomb 3.1. All was locked up - couldn't turn it off even after waiting for a half hour - more than enough time for any upgrade. Then, after reading past discussions in this forum, I got brave....pressed the "Volume" control and the screen unlocked and the Android logo and downloading message disappeared! I then got a screen that said I needed to manual reboot. It gave instructions that said the Volume control is used to select the reboot manner; I left it where it was; and pressed the On/Off control. It instantly rebooted and is fine now. Try it, if you are locked up. I didn't know that the Volume control had other uses...
  12. gpkrt

    gpkrt Lurker


    Did you manage to find a solution to this?
  13. Coach70

    Coach70 Member

    This is a possible cause: If you press and hold both the power button and the volume down rocker at the same time for a few seconds (if you have clumsy fingers for example) you can accidentally go into this mode, which then enables you to sync with Odin to upload new firmware. Pressing and holding the power button (without the volume rocker) should reset it back to normal.

Samsung Galaxy Tab 10.1 Forum

Features and specs are not yet known.

Release Date

Share This Page