1. Check out our app, Forums for Android! Download and leave feedback here!

General Messages

Discussion in 'Android Devices' started by tcuk31, Oct 25, 2010.

  1. tcuk31

    tcuk31 Active Member
    Thread Starter
    16

    Aug 6, 2010
    28
    2
    16
    I have synced my contacts with facebook but when I receive text messages I get their phone number after the persons name and it's annoying and looks crap. Anyone know how to solve this. I know if the contact has multiple numbers it shows but it's showing on contacts with only one number too. If anyone has a solution please let me know.
     

    Advertisement

  2. SpencerUk

    SpencerUk Well-Known Member
    78

    Jul 23, 2010
    606
    77
    78
    Barnsley, South Yorkshire
    I know what you mean..Personally doesn't bother me..you tried putting something like Chomp SMS or Hardcent SMS overlay on it?
     
  3. tcuk31

    tcuk31 Active Member
    Thread Starter
    16

    Aug 6, 2010
    28
    2
    16
    Thanks for your reply. Dont really want to put any overlay on to it. Should be an option to turn this feature off or just work correctly. Any other ideas greatly appreciated.
     
  4. SpencerUk

    SpencerUk Well-Known Member
    78

    Jul 23, 2010
    606
    77
    78
    Barnsley, South Yorkshire
    Well i've gone through most of the settings and still can't find an option on this. Have you tried emailing HTC to see if there is a option or solution?
     

Share This Page

Loading...