1. Download our Official Android App: Forums for Android!

General messaging autocorrect

Discussion in 'Android Devices' started by xXninja22990Xx, Sep 27, 2013.

  1. xXninja22990Xx

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 27, 2013

    Sep 27, 2013
    1
    0
    5
    im posting this because no matter where i look i cant find a solution im having a problem with my auto correct (duh) but its only with my messaging app and before you say it yes everything on all my keyboards remotely resembling auto correct is off yes everything and iv looked through the settings in the app theres no options to turn it off i cant figure it out anyone have any ideas?
     

    Advertisement

  2. KyleAndroid26

    KyleAndroid26 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    6
    Joined:
    Sep 28, 2013

    Sep 28, 2013
    6
    0
    25
    I would like to know too!
     
  3. motownwill

    motownwill Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    34
    3
    16
    Male
    Orange County, CA
    Isn's autocorrect set by your keyboard input selection? My autocorrect on everything, not just messages, changed when I went from the LG keyboard to SwiftKey.
     
  4. Nelimungous

    Nelimungous Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    26
    2
    16
    St. Louis MO
    Settings>Personal>Language and Input>Android Keyboard (AOSP)...

    Tap the GEAR on the right of Android Keyboard to access the Auto Correct settings. Tap AUTO CORRECT under TEXT CORRECTION...

    You can change the setting strength or turn it off.

    Unless you already found this?
     

Share This Page

Loading...