1. Are you ready for the Galaxy S20? Here is everything we know so far!

Messaging Brings Up Email Addresses

Discussion in 'Android Devices' started by JD86, Dec 31, 2011.

  1. JD86

    JD86 Lurker
    Thread Starter

    My problem is that when I go to Messaging, Compose, Enter Recipient, it brings up contacts and all email addresses (all 42 of them!). All I want to see is my contact's phone numbers displayed.

    Like I Type: Heather
    And I See: Heather@test.com & (317) 444-444

    I want to see: (317) 444-444

    Anyway to make it so that the emails don't show up when I am trying to select a phone number to text?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. PfcBgd

    PfcBgd Member

    Yeah, I used to find that annoying, but there's no way around it. Eventually, I got used to sending text messages by going through contacts (where you can choose to only see contacts with phone numbers).
    I guess, Messaging app is supposed to be used for sending all sort of messages (including e-mails). The very annoying thing is that once you send an e-mail through the messaging app, the recipient doesn't receive it from your e-mail account, but it shows your phone number instead. I just don't find it very useful.
     
    JD86 likes this.
  3. Krunk83

    Krunk83 Android Enthusiast

    Actually, just set your contacts settings to display phone numbers only. Go to phone, contacts, hit settings button again and hit more, then display options and tap "only contacts with phone numbers".
     
  4. PfcBgd

    PfcBgd Member

    No, that won't do it...That will only show those contacts with phone numbers in "contacts" but will not take care of what the original poster is asking about.
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...