1. Download our Official Android App: Forums for Android!

Support Messaging language changed issue

Discussion in 'Android Devices' started by fatjim, May 30, 2011.

  1. fatjim

    fatjim Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 30, 2011

    May 30, 2011
    1
    0
    5
    my phone changed the messaging settings on my xperia x10i to chinese input for messages. how do i change it back to the english or default setting??

    any help appreciated
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #10
    Points:
    2,013
    Posts:
    20,117
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    20,117
    23,723
    2,013
    Male
    Land of Oz
    Welcome to the forum fatjim and congrats on your first post. I moved your question over to the section of AF that is specifically about your phone. I hope you find your answers here. Good luck and enjoy.
     
  3. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    In the area where the message is typed (the message box) hold your finger down...keep holding...it will bring up a box that says Paste and Input Method. Chose Input method....that is where you can change from one keyboard to another.

    Hopefully that does it. Good luck.
     
  4. dahboss

    dahboss Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    2
    0
    5
    i got the same problem, had swedish layout before, but suddenly it changed to chinese, and when i do as beau420 says, i only have different chinese layouts and english as option, how do i get swedish back?
     
  5. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    Settings->Language and Keyboard->Set Locale to Sweed

    Then open Applications->Messaging

    Open a txt...hold down on the txt box where you type...when you hold it will bring up the Input Method box...there you can change the keyboard you selected.
     
  6. dahboss

    dahboss Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    2
    0
    5
    the locale is set to sweden, everything in the system is in swedish, its just when i type messages i get chinese/english

    EDIT: I, i just read half your post, stupid me, now i have swedish, changed input method to default, and i got swedish keyboard. HUGS :)
     

Share This Page

Loading...