1. Check out our companion app, Forums for Android! Download from Google Play

Support Messaging sounds

Discussion in 'Android Devices' started by biggee72, Dec 6, 2013.

  1. biggee72

    biggee72 Member
    Thread Starter
    25

    Dec 5, 2013
    8
    0
    25
    Male
    Outside sales
    New Jersey
    This "issue" is driving me crazy. I've searched and read some similar threads but I must be doing something wrong. I go to my messaging menu and then settings. I un check vibrate. I then switch to a tone that I like. Go back, get a message and it vibrates and it's a tone I don't like. What am I doing wrong here?
     

    Advertisement

  2. Sonnydigs

    Sonnydigs Well-Known Member
    38

    Nov 22, 2013
    90
    10
    38
    Male
    Did you go to Messaging-Settings-More-Select Ringtone??
    It works for me, I am using Siri voice "You Have New Text Message"..

    Did the same in settings for email..
    Siri voice "You Have New G-Mail"
    I got those messages from Play store under "iPhone Ringtones"
    I really like the way it works for me..
    Hope this helps..
    Sonny
     
  3. biggee72

    biggee72 Member
    Thread Starter
    25

    Dec 5, 2013
    8
    0
    25
    Male
    Outside sales
    New Jersey
    Yeah, I changed them both and they are still the deault ping.
     
  4. Digital Controller

    Digital Controller The Real Bass Creator
    953

    Sep 5, 2012
    12,647
    3,553
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    That's weird, maybe you could go into sounds in settings and change the default system sound to what you want and see if that fixes it.
     

Share This Page

Loading...