1. Are you ready for the Galaxy S20? Here is everything we know so far!

metro blocking tether!!!!

Discussion in 'Android Devices' started by wilsonbx198st, May 21, 2011.

  1. wilsonbx198st

    wilsonbx198st Well-Known Member
    Thread Starter

    today i tried to install a tether app for my indulge and before it would install and work, but now that they rolling these updates i guess they put a patch so we dont use them i even went to download from the market place and i get an error
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sreum

    sreum Android Enthusiast

    Did you get the update then?
     
  3. wilsonbx198st

    wilsonbx198st Well-Known Member
    Thread Starter

    No I still don't have the update but my phone was replaced because my first indulge got messed up.
     
  4. sreum

    sreum Android Enthusiast

    humm.....thats weird cause all the phones are the same still unless you got a updated phone which may or may not be possiable.
     
  5. dantedom

    dantedom Newbie


    you might have missed a step.

    the links bellow belongs to developers that posted link from this website dont remember the names but ill edit later this reply to add credits. in short i didnt create any of these stuffs.

    heres how i got my working on a 32bit machine with windows 7.
    btw. i bought this phone like 6 hours ago.

    - install the 82x drivers if you are on a win32 machine.
    then download this version of the superuser script. <--download and unzip.

    - uninstall the tethering app

    which im supposing you are using this version of the apk

    - enable usb debugging on the phone. wait windows to detect it.

    - then run the run.bat of Root_And_Bloatware_Removal folder as administrator.

    the script will ask to remove bloatware answer yes or no as you wish.

    after the reboot isntall the wifi tether apk.

    now. before you enable the app select samsung g. indulge from device-profile on the wifi-tethering app settings. enable encription

    add a password


    change ssid if you want.


    after all that start tethering and wpa encription will work too.

    if you wish too enable access control to be in peace of mind.

    i update the prl to v. 18 by calling *228 and saying update roaming list then yes.

    working great. but here are my speeds :(
    [​IMG]


    hulu and general browsing works great thought.
     
  6. Eddy120876

    Eddy120876 Android Enthusiast

    Hey get Battery Doctor i has a tether feature and you don't have to root your phone.
     
    BlueMuscles likes this.
  7. tiede

    tiede Android Expert

    Hey Eddy, Are you sure this works 100%?
    I remember that DNS/DHCP settings were crippled in the indulge before I rooted it...
    Maybe I wasn't looking hard enough?
     
  8. markolo25

    markolo25 Well-Known Member

    tiede how'd you change the DNS did you use setprop
     
  9. Eddy120876

    Eddy120876 Android Enthusiast

    Hey Tiede(sorry for the wait) but i been busy with work(working away from any metro towers to test the speed) But once i tested it it did appear the famous androiap on my ipod touch but then after leaving the coverage it dissapear. Please if you can test it and let me know some when i comeback to NYC i can try it. Thanks Tiede
     
  10. dantedom

    dantedom Newbie

    im sorry buddy i tried it and that doctor battery app sucks. open garden is the best off all of them. even better than wifi_tether experimental.
     
    Eddy120876 likes this.
  11. n4zty

    n4zty Android Expert

    this morning my 4g was stuck it did not want to work i mean it would show on the top icon but only green arrow facing up would light up and it wouldnt let me do anything i tried turning my phone off and back on and nothing it was stuck for a few hours till i toggled my 4g off to txt some1 on google voice and eventually 4g came back on and it started working again. has any1 experienced this too? i almost gave up hope and was thinking of restting my phone which would be the least thing i wanna do since metro patched the root and crippled the wifi tethering.
     
  12. tiede

    tiede Android Expert

    Happens with metro from time to time. Just be patient next time, and know it's not your phone, but a network outage.happened to me, and I just switched to 1x until it came back on:)
     
  13. tiede

    tiede Android Expert

    You are not getting me... It WILL come on, you just can't connect to it
     
  14. Eddy120876

    Eddy120876 Android Enthusiast

    thats why i said i didn't had a chance to test it since i left NYC. Yes you can't connect because we don't have the password.
     
  15. Eddy120876

    Eddy120876 Android Enthusiast

    Thanks for the heads up Dantedom. Too bad theres not option for unrooted indulge's that works. But like the way open garden looks.
     
  16. tiede

    tiede Android Expert

    Eddy, even with the password, it will not give you internet access. The internal dhcp server settings were mangled by metro, and as far as I know, no one's figured it out yet.
    So even if you change the password to one that works, it won't help you much.
     
    Eddy120876 likes this.
  17. k0nane

    k0nane Android Expert

  18. baysiderider

    baysiderider Well-Known Member

    what i dont understand is the loss of root and tether that people are experiencing and please correct me if needed but i am in the 510 i have the update and my root was never interfered with and my wireless tether still works like a charm i think you guys are referring to wired, and i have 3.0-pre12 which i find to work best out of all version i never have any problems.
     
  19. ersfrangel

    ersfrangel Newbie

    ok yo tube el problema del thethering y le borre apps de wifi despues borre el superucer lo q paso fue que cuando le hice el up date al superucer fue que c bloqueo el thethering pues puce la primera bercion de superucer y no le hice el update del segundo listado de binarios despues reinstale la ultima bercion de thethering y todo resuelto ojo poner en off automaticos up date
     
  20. k0nane

    k0nane Android Expert

    Habla ingles aqui, por favor. :)
     
  21. tiede

    tiede Android Expert

    You will loose root AFTER a factory reset. You won't notice anything before the reset, and it'll just go BAMM!!! if you factory reset the phone for some reason or other. I don't have the udate so I'm just going from what's posted on this forum. There's an entire thread about it somewhere in here...
     
    jamwilljar likes this.
  22. philmiami

    philmiami Member

    you people are either doing something to the phone or installing software
    once you root it, it's rooted
    first, do NOT update SuperUser. It is/was recompiled just for the Indulge and metro
    if you update it, you loose root and have to one-click root/bloatware remove again
    If you factory reset, SuperUser stays
    Also, it running to give SU priv to programs
    No SuperUser=no root
     
    jamwilljar likes this.
  23. tiede

    tiede Android Expert

    So, philmiami, are you saying you've reset the phone after receiving the update and still had root access?
     
  24. jamwilljar

    jamwilljar Lurker

    Hi. I've been reading Indulge's post since I've been a member (which isn't long). And I want to personally thank all of you for what your doing. That being said, I can see an update on my pull-down screen, but just never installed it. I followed all the directions from MikesTools, Cipher, Tiede and so on. Well my wi-fi tethering has never stopped. Should I be installing the update or not? Pro's and Con's are welcome. ***Keep up the good work! I tell all my friends about you guys. Your my Hero's. :)
     
  25. AndroidxGuy

    AndroidxGuy Android Enthusiast


    Intalling it should help increase battery life, reduce heat while 4G is on and from a new rumor enable 3G that metro is supposedly planning to roll out in the next 2-4 months and a few other minor things.
     

Samsung Galaxy Indulge Forum

The Samsung Galaxy Indulge release date was February 2011. Features and Specs include a 3.5" inch screen, 3MP camera, GB RAM, processor, and 1500mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...