1. Are you ready for the Galaxy S20? Here is everything we know so far!

Metro PCS Stylo Questions And Concerns

Discussion in 'Android Devices' started by ScarletRooter, Apr 13, 2016.

  1. ScarletRooter

    ScarletRooter Well-Known Member
    Thread Starter

    Alright so I went ahead and purchased a Metro Stylo off of ebay for a decent price. A little worn.

    Device Drivers ARE installed

    Anywho I have a few questions and concerns regarding the device
    Here's what I was able to do

    -Root the device using the LG One Click Root
    -Install TWRP Recovery Using Rashr (Only booted when I enabled OEM Unlock)


    What I WASN'T able to do


    -Reboot into fastboot
    -Could not boot to recovery partition by using volume down and power (It just booted normally)
    "adb reboot fastboot" and "adb reboot bootloader" and "adb reboot-bootloader" did not do anything but reboot the device normally.


    One of my first thoughts was that it might be the charger, however I used the same usb charger that came with my boost stylo

    Bootloader IS locked

    Could anyone shed some light as to why I cannot boot up into fastboot? And recovery for that matter? The Recovery is kinda importan, especially if I cannot boot up into the recovery if I'm stuck in a bootloop

    I'm beginning to think this device is rigged
     


    #1 ScarletRooter, Apr 13, 2016
    Last edited: Apr 14, 2016
  2. ScarletRooter

    ScarletRooter Well-Known Member
    Thread Starter

  3. lilrich1789

    lilrich1789 Well-Known Member

    Did you oem unlock?
     
  4. ScarletRooter

    ScarletRooter Well-Known Member
    Thread Starter

    I enabled OEM unlocking in dev options, but I cannot use the OEM unlock command since I do not have fastboot
     
  5. xyourxhighnessx

    xyourxhighnessx Android Enthusiast

    Im not sure why you are having problems. I was able to do everything. The one limitation i know is you cant flash twrp from fastboot. You have to use rashr or flashify etc.

    Fastboot definitely works. You could possibly be missing the correct drivers. I pounded my table after 3 hrs of installing drivers that didnt work. Hang with it. I indeed got it to work but i installed ba ridiculous amount of different drivers and not sure which did the trick or id simply pass the file onto you.

    Do you have adb and fastboot in the same folder? When you type adb devices is yours recognized? What happens when you type fastboot?
     
  6. ghet2rockuu

    ghet2rockuu Android Enthusiast

    see now i dont wanna opffend u but if u read the link i posted u have to oem ulock through adb ! no go be a good boy an read !!!! hate when people trying top help n they think u just as dumb as they are lol
    5.Now type the following command in your terminal or command line. Type "adb reboot bootloader". This will reboot your device to fastboot mode. Once in fastboot mode use the "fastboot devices" to make sure your device is recognized by fastboot. You should see something like "dffacad9 fastboot". If you are in Linux and get a error message you may have to use "sudo fastboot devices" for fastboot to work. (If you are using Windows and are having trouble with fastboot recognizing your device you need to install the device drivers using. If it still does not work install the drivers again with your device connected to your computer in fastboot mode.)

    6. To fully unlock your bootloader you have to use the command "fastboot oem unlock". You have to do this or this root method will not work. But be warned that if you do use this command it will factory reset your device. Plus you will get a line of text saying the bootloader is unlocked on the splash screen when you boot your device.
     
  7. ghet2rockuu

    ghet2rockuu Android Enthusiast

    you doing something wrong
     
  8. ScarletRooter

    ScarletRooter Well-Known Member
    Thread Starter


    I'm not dumb at all! I tried that! I'm not new to this stuff, I know my way around adb quite well. adb reboot bootloader doesn't do anything but reboot normally. I double checked for typos... it won't work. I also find the inability to boot to recovery using the hardware keys quite annoying too, because there's really no point in making backups if I cannot restore. The only way I can get to recovery is if I use adb reboot recovery. However that's from a functioning device. If I'm stuck in a boot loop the only option I have to get out of it is Download mode. Volume down + Power doesn't work for some reason; it just boots normally, not even a prompt for a factory reset! I think this phone is rigged to be honest or something happened to some partition.
     
    #9 ScarletRooter, Apr 14, 2016
    Last edited: Apr 14, 2016
  9. xyourxhighnessx

    xyourxhighnessx Android Enthusiast

    Download mode is holding only volume up ( from a powered off state) and plugging the device in while still holding volume up
     
  10. antonioblee1

    antonioblee1 Android Enthusiast

    Any version below 6.0 you cannot access fastboot . you can only enable in development options. Try looking at forum to upgrade to 6.0 on metro than do the fastboot commands.

    You must not be doing factory reset buttons right .pull your battery put back in phone. hold power and volume down. when LG logo appears that says life's good let go of power and hold down again. If you can't get it your most likely holding buttons down late. If you are already rooted you can just download reboot to recovery by downloading reboot recovery in play store.
     
  11. ScarletRooter

    ScarletRooter Well-Known Member
    Thread Starter

    Oh my gosh you're a life saver! I didn't know you had to let go and press it again! The recovery is solved,but could you point me to the thread for the 6.0 update? I've seen ROM forums but maybe I'm just having trouble finding it! Thanks again
     
  12. ScarletRooter

    ScarletRooter Well-Known Member
    Thread Starter

    I know what DL mode is, but thanks anyways! :p
     
  13. ghet2rockuu

    ghet2rockuu Android Enthusiast

    hahahahahaha
     
  14. Blu8

    Blu8 Android Expert

    HAHA
     
  15. CYCONUMNUM

    CYCONUMNUM Android Expert

    i always forget to make sure Windows installed the drivers correctly by checking the device manager to see if there is a conflict....
    useually that's the issue i run into..i constantly try different builds of windows...
    so i loose track of drivers....
    it was also the main reason according to what i've read ..that allot of people could not get fastboot to work right...
    i stressed for hours trying to root a tablet that ended up just going slower after root...
    but, i learned this one thing that got me through the last time i rooted my stylo
     

LG G Stylo Forum

The LG G Stylo release date was May 2015. Features and Specs include a 5.7" inch screen, 8MP camera, 1/2GB RAM, Snapdragon 410 processor, and 3000mAh battery.

May 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...