1. Are you ready for the Galaxy S20? Here is everything we know so far!

[MetroPCS/CDMA] booting problems

Discussion in 'Android Devices' started by matthagan15, Jan 3, 2013.

  1. matthagan15

    matthagan15 Newbie
    Thread Starter

    I'm running the stock rom, but I have it rooted and flashed TWRP on it yesterday. I also did the su reboot nvbackup yesterday, worked fine with no flaws. But I flashed the AOKP rom today and I got scared about bricking my phone so I went back to the stock rom haha. anyways I did a twrp restore and it worked fine. I got in it and remebered to do an nvrestore. Well i tried that and now its just stuck on the screen that says Samsung Galaxy S3, the one right before it goes to the metro one. Is there any way i can get back into twrp from here?
     


  2. Pull you battery and then just reboot, you do not have to do an nv restore everytime you flash back to stock rom unless your phone or internet doesnt work.

    Sent from my SCH-R530M
     
    nuttmeg likes this.
  3. nuttmeg

    nuttmeg Extreme Android User


    You dont need to do a nvrestore unless your MDN/MIN are missing from the phone, just pull the battery and boot into recovery bypress and holding Home button, Vol up, Power and let it go when you see some blue writing in the top left hand corner.

    Than wipe data factory reset, cache, dalvik cache and restore your backup you made than reboot the phone. ;)
     
    matthagan15 and mike28 like this.
  4. matthagan15

    matthagan15 Newbie
    Thread Starter

    Thanks, I couldn't figure out how to boot into twrp. But I did a nv restore because under settings it says mobile network type is EvDo-rev.A:8 instead of the LTE it said when I first got it, any reason why?
     
  5. Are you in an area where you get lte?

    Sent from my SCH-R530M
     
  6. nuttmeg

    nuttmeg Extreme Android User

    *228 and update roaming list, and reboot the phone and it should fix you up. :)
     
  7. matthagan15

    matthagan15 Newbie
    Thread Starter

    Yeah I just realized that changed based on your connection -_- i've never really payed attention to it until know with the whole MIN/MDN thing. Thanks though I appreciate all of your guys' help. But lets say I flash a rom and the min number is wrong or missing, would I do nv restore and then boot into recovery and reflash the rom?
     
  8. nuttmeg

    nuttmeg Extreme Android User

    If your MIN is gone than yes you efs has become corrupted than a nvrestore will need to be perform.

    Also just for future refs write down your MIN# just in case you want to try reprogramming your phone and your MDN# is your phone number.

    1. In dialer enter *#22745927

    2. Enable Hidden menu. Exit back to dialer

    3. In dialer enter **772

    4. Select Edit option in the NAM Info screen

    5. Enter phone number in the MDN field.

    6. Enter MIN in the MSID field.

    7. Press back key. Select Done. Device will reset.
     
    divagirl and matthagan15 like this.
  9. matthagan15

    matthagan15 Newbie
    Thread Starter

    Thanks man! Will definitely write this down and keep it for future reference . I'm guessing you've had to do this a lot? lol
     
  10. confed

    confed Android Expert

    You do not have to wipe when doing a restore
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...