1. Are you ready for the Galaxy S20? Here is everything we know so far!

[MetroPCS/CDMA] Have issues after root

Discussion in 'Android Devices' started by averagewonder, Dec 26, 2012.

  1. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    OK so I rooted my phone everything was going good. I was trying out the different roms I was going to reinstall the black bean rom using goomanager the same way I did before and now it just reboots back to the twrp menu and doesn't instal. I tried doing it from twrp as well but it just says failed.
     


  2. Gam3r 4 Life

    Gam3r 4 Life Well-Known Member

    Did you make a backup with TWRP when it was working? Is so you could restore that backup then try to install BB again.
     
  3. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    yeah did a back up
     
  4. Gam3r 4 Life

    Gam3r 4 Life Well-Known Member

    Have you restored it?
     
  5. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    yeah it was the original back up I did right after rooting
     
  6. Gam3r 4 Life

    Gam3r 4 Life Well-Known Member

    Well at least its working. Maybe redownload the rom. I know that corrupt downloads happen a lot. Check the MD5 also if there is one.
     
  7. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    Tried that as well uninstalled goomanager and reinstalled that as well. I'm going to try to put CWM on.
     
  8. nuttmeg

    nuttmeg Extreme Android User

    I Recommend TWRP. :D
     
  9. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    Yeah I like twrp as well really like the interface. I just don't know what else to try.
     
  10. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    OK figured it out I had to change a setting in twrp don't know how it got changed to begin with but its working fine now. I appreciate the help thou.
     
  11. kb0sdq

    kb0sdq Well-Known Member

    Maybe let us know what setting you had to change so that someone else will know to check it if they have the same problem.
    Thanks,
     
  12. averagewonder

    averagewonder Android Enthusiast
    Thread Starter

    Good idea I rebooted in to recovery and in the twrp settings I think the option for skip md5 was checked. It was the only thing checked I unchecked it so nothing was checked and that fixed it. I just don't know what checked it to begin with.
     
    kb0sdq likes this.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...