1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root [MetroPCS/CDMA] HELP! Failed to restore backup in TWRP now I cannot get back into recovry

Discussion in 'Android Devices' started by Rooqy, Jul 20, 2013.

  1. Rooqy

    Rooqy Member
    Thread Starter

    Wow ok so I kind of screwed myself. Im using TWRP 2.6 for all of this. So after flashing illusion v2.1 I decided to restore back to metropolis 1.3 however my restore failed then it rebooted automatically which I thought was odd usually i have to press reboot then i got a black screen for a long time. I got back into TWRP easily. I was going to try restoring it again so I tried wiping I would get an error opening '/data/lost+found'.

    I didnt know what that meant so I went into the file manager built in TWRP and seen there was 3 lost+found folders. I tried restoring again but this time it did not tell me restore failed it just rebooted when it was almost done and same outcome. Everytime I boot it it would go to a black screen. I even tried to format the data but that failed too. I went back into recovery and tried falshing the illusion rom all over and i noticed there was that same error about the data/lost+found and it restarted but now it boots to the illusion 4.2.2 page and stays like that forever. However now I cannot get back into recovery! I see the blue "recovery booting" let go and the Teamwin logo comes up then right after the TEAMWIN logo goes away a short vibrate and boots to samsung and back to the illusion 4.2.2 page and freezes. I tried and I can get into download mode so yeah I am lost I dont know what to do!
     

    Advertisement

  2. n4zty

    n4zty Android Expert

    Rooqy likes this.
  3. Rooqy

    Rooqy Member
    Thread Starter

    THANK YOU! I will try this right now!
     
  4. Rooqy

    Rooqy Member
    Thread Starter

    I downloaded the mb2 tar and i followed the steps right when it is almost finished it failed :/ that happened 3 times now. im going to try it one more time then Im going to try it with the LJ1 tar...
     
  5. Rooqy

    Rooqy Member
    Thread Starter

    ok so it worked with the LJ1 tar. Thank you so much n4zty. And shabby... I love this guy!
     
Loading...

Share This Page

Loading...