1. Are you ready for the Galaxy S20? Here is everything we know so far!

[MetroPCS/CDMA] md5 mismatch

Discussion in 'Android Devices' started by Avera6, Jan 2, 2013.

  1. Avera6

    Avera6 Well-Known Member
    Thread Starter

    Can no longer install my stock rom backups. Just working a couple of days ago,now when I try to install it I either get md5 mismatch or error when it tries to install system. Are there any fixes or did I screw up and can no longer restore it to stock
     


  2. ARocker

    ARocker Android Expert

    I believe an md5 mismatch can happen if the files are renamed or perhaps corrupt in some way.

    In any case, you can go http://androidforums.com/showthread.php?p=5144813 and follow directions. This is a twrp recovery backup of a stock rooted metro s3. That should get you back to stock.

    On the other hand, you could use the opportunity to flash some of the other great ROMs we have here.
     
  3. Avera6

    Avera6 Well-Known Member
    Thread Starter

    Thanks I'll give it a shot. My cm10 and aokp backup worked but i'll be bummed if I cant restore my stock rom
     
  4. ARocker

    ARocker Android Expert

    As you will read, that backup only works with twrp. If you have cwm as recovery you'll have to install twrp to use that method.
     
  5. DrHangman

    DrHangman Well-Known Member

    If all else fails, you can replace the md5 file with a blank one, that will bypass the check.
     
  6. confed

    confed Android Expert

    Can't you just uncheck the box so it doesn't even try the md5
     
  7. Avera6

    Avera6 Well-Known Member
    Thread Starter

    Yea it worked. Thanks everyone for your help. We have an awesome galaxy s3 family. I'm very relieved even though I still could use the other roms it's still nice to be able to restore your phone back to stock if need be
     
  8. Fuzzy13

    Fuzzy13 Extreme Android User

    I rename each backup i do with no md5 error. A space in the name though will throw an error.


    Op, If you ever rename your backups, don't ever put a space in the name. I use periods instead of a space. Will give you a mismatch every time. Twrp might be different, I've never tried, but cwm works this way.
     
    divagirl and ARocker like this.
  9. ARocker

    ARocker Android Expert

    Thanks fuzz, knew it was something like that.
     
  10. mizerz

    mizerz Lurker

    what if my phone doesnt have SD Card? how i could access my phones memory? and i'm stuck in bootloop so i cant use USB mass storage too.. :(
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...