1. Download our Official Android App: Forums for Android!

Root [MetroPCS/CDMA] Question about kitkat ROMs & their gapps

Discussion in 'Android Devices' started by thefowlerfam, Feb 5, 2014.

  1. thefowlerfam

    thefowlerfam Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    116
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    116
    7
    36
    Male
    self employed
    Holiday, FL
    My question is do you have to use a certain kitkat gapps for a particular kitkat ROM? Or can you install for example the omni ROM & use any gapps with 4.4.2 kitkat?
     

    Advertisement

  2. Get@Me

    Get@Me Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    259
    Joined:
    Sep 13, 2011

    Sep 13, 2011
    259
    93
    53
    Male
    Saint Pete, FL

    U can use any 4.4 gapps with any 4.4 roms
     
  3. thefowlerfam

    thefowlerfam Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    116
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    116
    7
    36
    Male
    self employed
    Holiday, FL
    Thank you for the reply. That's what I was wondering. I was running cm11 with 4.4.2 and I have the gapps for that still on my phone. I want to try the omni ROM.
     

Share This Page

Loading...