1. Are you ready for the Galaxy S20? Here is everything we know so far!

[MetroPCS/CDMA] [ROM][4.2.2] Illusion v2.1 - 7|16|13

Discussion in 'Android Devices' started by legmando33, Jun 14, 2013.

  1. flakito97

    flakito97 Android Expert

    Good thing you figured it out. How you liking it??
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mike28

    mike28 Android Expert

    Hey flakito you been on this rom any major bugs or any issues haven't try it lately
     
  3. Get@Me

    Get@Me Android Enthusiast


    It's been great. Everything is running smoothly one of the best aosp roms that we have. Dev did a great job.
     
    flakito97 likes this.
  4. flakito97

    flakito97 Android Expert

    Very true. I didn't test much out since it was a minor update. Word is he's updating it again very soon. I'll keep you guys posted on this side of town if anything...
     
    speed72584, ACrappyDJ and mike28 like this.
  5. Zolo185

    Zolo185 Android Enthusiast

    Is there a mod or fix or w.e so that MMS doesnt compress
     
  6. jtw1216

    jtw1216 Android Expert


    Well, I don't mean to push anoher rom on here, but liquidsmooth doesn't compress mms
     
  7. Zolo185

    Zolo185 Android Enthusiast

    I know but idk what it is but I like illusion more
     
  8. Rooqy

    Rooqy Member

    First of all this is a great ROM! Everything is working perfectly for me except one thing. And I might just be crazy but I can't find the ROM controls in the settings.I see illusion system settings and advanced system settings. Do I have to download an app? Its not built in the ROM? Other than that everything works great. 4g talk text no heat problems. Halo works fine even the pie controls work fine. I just haven't checked MMS. But yeah.. ROM control? I have no idea where to find it or dual panel or hybrid settings! :/
     
  9. wh1teout

    wh1teout Member

    Can anyone pull the default font from version 1?

    Sent from my Nexus 7 using Tapatalk 4 Beta
     
  10. william1964

    william1964 Well-Known Member


    same here I can't fined it... we need help!!!
     
  11. flakito97

    flakito97 Android Expert







    What ROM are you guys coming from. I had v2.0 before I flashed this and all I did was wipe cache and dalvik and it flashed fine.


    Both of y'all try clean installing Beta 2.0 found in goo manager then after that boots up go into recovery and wipe cache and dalvik cache only and flash v2.1. See if that helps out.
     
  12. jtw1216

    jtw1216 Android Expert

    What settings you looking for? Cpu control?
    Its been a while since I tried illusion, but check in settings for "performance " If that's not there, you'll have to use rom toolbox
     
  13. Rooqy

    Rooqy Member

    I came from metropolis 1.3. But I did a clean install of Beta 2.0 from goo manager and wiped exactly like you said then flashed v2.1 but still the same results. Everything seems like it works fine but I can't find the ROM control in the settings. I checked in the performance settings also but I still don't see it. Are we supposed to get ROM toolbox to get to the settings? Any other suggestions? Thank you guys!
     
  14. Zolo185

    Zolo185 Android Enthusiast

    rom controll settings is called "Interface"
     
    legmando33 likes this.
  15. Rooqy

    Rooqy Member

    Wow ok so I kind of screwed myself. Im using TWRP 2.6 for all of this. So after reflashing illusion v2.1 I decided to restore back to metropolis 1.3 however my restore failed then it rebooted automatically and i got a black screen for a long time. I got back into TWRP easily. I was going to try restoring it again so I tried wiping I would get an error opening '/data/lost+found'. I didnt know what that meant so I went into the file manager built in TWRP and seen there was 3 lost+found folders. I tried restoring again but this time it did not tell me restore failed it just rebooted when it was almost done and same outcome. Everytime I boot it it would go to a black screen. I tried falshing a rom and i would get that same error about the data/lost+found and it restarted. I even tried to format the data but that failed too! Now it boots to the illusion 4.2.2 page and stays like that forever. However now I can not even get back into recovery! I see the blue recovery booting the the Teamwin logo comes up then a short vibrate and boots to samsung and back to the illusion 4.2.2 page and freezes. I tried and I can get into download mode so I am lost I dont know what to do! X(

    Edit: Ok so I went back to stock thanks to shappy's thread and everything is fine now im rooted too. and thank you n4zty for pointing to that thread!
     
  16. speed72584

    speed72584 Member

    Great rom:beer::thumbup::)
     
  17. Marty_Since87

    Marty_Since87 Android Expert

    Does anyone know how to put fonts into 4.2.2 roms?
     
  18. USCanthony

    USCanthony Member

    If you have read my previous posts in this thread then you are already aware that I was a big fan of the 1.0 version of this ROM and not quite so much of the 2.0 version. Upon reading the changelog for version 2.1 I realized that a lot had been changed or added from version 2.0 to 2.1 so I thought I would give 2.1 a spin and see if it was improving.

    First let me say that there is a huge noticeable improvement from 2.0 to 2.1. That does not mean that 2.1 is perfect or even totally stable but it is getting there. There is one area with the 2.1 version that seems to have taken a step in the wrong direction though. That would be WiFi. I had no issues with WiFi on version 1.0 and WiFi was one of the few bright spots on version 2.0 as well. Not so much with version 2.1 though. I have a 2.4Ghz/5.0Ghz router and I prefer to attach my devices to my router at 5Ghz since it has a much faster throughput. With version 2.1 of this ROM I cannot attach to 5Ghz routers. 5Ghz routers show up in the list of available routers but when I try to attach to one I am simply taken back to the list of available routers and am never attached. Fortunately attaching to a 2.4Ghz router works without any issues but unfortunately I lose half my throughput speed by having to attach at 2.4Ghz. I can deal with this for right now but hopefully this will be addressed in the next release of this ROM.

    I have had this ROM running on my phone for 4 days now and in that 4 days I have had 3 random reboots. I guess that isn't too bad but I had been running the supposed unstable 1.0 version on my phone for months and never had even a single random reboot when it was running on my phone. As mentioned above, the WiFi also worked flawlessly. Perhaps the developer of this ROM and I have different definitions of stable and unstable.

    There is some good news with version 2.1 though. This has to be the fastest and smoothest ROM I have ever run on my phone. Zero lag for me and I mean ZERO LAG! Screen redraws when moving from home screen to home screen or app draw are insanely fast. Blink and you miss the redraw (seriously...I have sat there thinking I was waiting for the screen to respond to my gesture only to realize that I had blinked and in that insanely short period of time the screen had already redrawn). Color me impressed!

    The insane speed of this ROM overrides the random occasional reboot and lack of 5Ghz WiFi for the moment so I am going to keep this ROM on my phone for the time being. Hopefully the next version will continue down the road of improvements and will also address the 5Ghz WiFi issue.
     
  19. flakito97

    flakito97 Android Expert

    I have one solution for both... Simple too... Install lean kernel . Fixes everything and also adds greats battery life and performance.
     
    ACrappyDJ and nomodx like this.
  20. USCanthony

    USCanthony Member

    This actually created bigger problems for me. After flashing this kernel WiFi keeps turning itself off every few minutes. Fortunately I performed a nandroid backup so no harm/no foul. Thank you for the suggestion though.
     
  21. flakito97

    flakito97 Android Expert

    That's really weird. Okay well try this.
    And I sure hope you have your data backed up. If not use something like Titanium backup to backup your apps before doing this ..

    1. Clean install V.2.0 (wipe cache data, etc. The whole 9yards)
    2. Let the phone completely boot IP after flashing.
    3. Confirm if WiFi issue is there. (If not, then proceed to step 4. If so then just restore nan droid back up because I'm out of options lolz)
    4. Restore your set up, using titanium(or app of your choice) restore your ROM completely only restoring DATA APPS, NOT system apps.
    5. Reboot phone back into system (turn phone off then on again) check make sure no force closes and current 2.0 ROM is working fine.
    6. Reboot into recovery wipe cache/dalvik cache ONLY and flash over V.2.1.
    7. Reboot phone to system (again....off and then on)
    8. If you get any app force closes (which you shouldn't) Just simply go back into recovery wipe cache only and fix permissions in advance menu.


    Hope this gets the motor running correctly , good luck bro!
     
    USCanthony and ACrappyDJ like this.
  22. USCanthony

    USCanthony Member

    I do use Titanium backup and my phone performs scheduled backups early morning every morning so doing this won't be too big of a problem. I am smack dab right in the middle of a very busy work week though so I think I am going to wait until the weekend before trying this. In any case, I will let you know how it went once I am able to take the time to do it.
     
    flakito97 likes this.
  23. Junior716

    Junior716 Well-Known Member

    Question I wanted to see difference with lean kernel but were do I download. I went to thread said lean kernel but takes me to another page and there I don't know which to download . oh and since I'm here might as well say this is the bes ROM I've ever used and I tried almost all of them lol


    Edit:never mind found it
     
  24. wh1teout

    wh1teout Member

    2.1 is incredibly smooth and the transistion between apps are always icing on the cake.I am getting some random reboot like someone earlier mentioned but the speed is of this babe is enough to overlook it, for now.
    Two things i miss are the ribbon feature and the transparent status bar on lock/home screen. Also anyway we can get a boot to recovery? Otherwise crisp and speedy.
     
  25. flakito97

    flakito97 Android Expert

    Go into Developer options. Launch tools and choose extended menu to show always. I don't have this Rom at the moment but if I did I'd show you with screenshots. Hope you find out what I meant.
     
    wh1teout likes this.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...