1. Download our Official Android App: Forums for Android!

Root [MetroPCS/CDMA] [ROM][4.4.2][Weekly] SlimKat-d2lte [5.6]

Discussion in 'Android Devices' started by nicklovell23, Jun 29, 2013.

  1. nicklovell23

    nicklovell23 Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    74
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    74
    128
    48
    OP Updated to build 7 make sure to also download the newest gapps.
     

    Advertisement

  2. darryim

    darryim Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    362
    Joined:
    May 29, 2011

    May 29, 2011
    362
    75
    53
    I flashed this update over the old one and now my phone wont turn on nothing works any help????
     
  3. darryim

    darryim Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    362
    Joined:
    May 29, 2011

    May 29, 2011
    362
    75
    53
    I HAVE BEEN runing the slim bean ROM for like two weeks and everything has great till tonight i go take shower i put my s3 away come back from shower and my phone was alerady off tried to turn it on it wont or get into recovery or try to charge it ... but no nothing guys any help?? or a i totaly fked up?
     
  4. nicklovell23

    nicklovell23 Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    74
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    74
    128
    48
    Yes start by not flashing dirty. Wipe data wipe cache and re flash then flash build 7 gapps
     
  5. airtioteclint

    airtioteclint Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,909
    Joined:
    Dec 15, 2011

    Dec 15, 2011
    1,909
    855
    213
    Do you know anybody with an s3 you can borrow the battery to see if it's at fault? Or just leave yours to charge over night and hopefully you wake up with a pleasant surprise.
     
  6. darryim

    darryim Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    362
    Joined:
    May 29, 2011

    May 29, 2011
    362
    75
    53
    the thing is the my phone was at 70 percent batery when this happened and i was using a extende batery when this happened ,,so i tried to put the original battery and stil nothing ...man i hate this . i love my phone .
     
  7. darryim

    darryim Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    362
    Joined:
    May 29, 2011

    May 29, 2011
    362
    75
    53
    i didnt flash dirty i wipe cache an dalvic cacha as i always do ... and i would try again but my phone is briked it wont turn on or go into recovery or charge... ****kkkkkk
     
  8. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Rank:
     #35
    Points:
    653
    Posts:
    8,779
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    8,779
    3,759
    653
    Male
    Reno, Nevada
    I'd try leaving it plugged in over night with your stock battery in it.

    It may have somehow entered a deep sleep.
     
  9. terrellz

    terrellz Member
    Rank:
    None
    Points:
    18
    Posts:
    80
    Joined:
    Jul 6, 2012

    Jul 6, 2012
    80
    21
    18
    Las Vegas
    Have you tried holding the power button? I've had a similar issue with my nexus7 and Indulge awhile back and that fixed it. Give it a try by holding it for 30 secs and let us know :/
     
  10. xstation

    xstation Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    255
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    255
    20
    38
    When you shut your phone off.. Does it dream???
     
  11. confed

    confed Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,076
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    1,076
    377
    183
    Male
    Philly
    Charge your phone, even if there is nothing that shows its charging, leave it plugged in. Wait about a half hour and then try to boot into Download mode, not recovery, download mode. Once in there, hit the correct button to reboot your phone.
     
  12. confed

    confed Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,076
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    1,076
    377
    183
    Male
    Philly
    I answered your other post in the specific Rom thread. It's happened to me about 4 times and I fixed out every time by following the directions I posted.
     
  13. n4zty

    n4zty Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,302
    Joined:
    Apr 6, 2011

    Apr 6, 2011
    4,302
    1,700
    313
    Male

    Please post in the specific rom thread when having issues with that particular rom! Merging to the proper thread. Thanks.

    Im sure nicklovell23 and other members in here can gladly assist you. :)
     
    mike28 likes this.
  14. nicklovell23

    nicklovell23 Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    74
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    74
    128
    48
    have you got this fixed?
     
  15. darryim

    darryim Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    362
    Joined:
    May 29, 2011

    May 29, 2011
    362
    75
    53
    No guys i didn't fix it. .I just had enough of it and went to metro told them iidk what happened that i installed and update them the phone didn't wanna turn on and they just gave me a new one for 20 dollars
     
  16. confed

    confed Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,076
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    1,076
    377
    183
    Male
    Philly

    Did you try what I posted?
     
  17. quechon

    quechon Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    414
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    414
    37
    43
    I remember that happened to me too the only way i fixed it was doing the same you did replacing the phone

    Mine got like that by flashing something i wasn't supposed to did you flash something else besides the rom and gapps
     
  18. edgeez25

    edgeez25 Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    473
    Joined:
    May 9, 2011

    May 9, 2011
    473
    329
    88
    Hey does anybody running build 7 have issues with video recording... Recorded my son for about 4 mins just fine born so I thought cause when I went to see it it wasn't there... Just tying to figure out f its just me ...I'm on 6.9 and all is good...
     
  19. darryim

    darryim Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    362
    Joined:
    May 29, 2011

    May 29, 2011
    362
    75
    53
    Actually i flashed the lat laTest version of this Rom and i think that's what briked my phone
     
  20. nicklovell23

    nicklovell23 Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    74
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    74
    128
    48
    Not sure what that is but if you flash one of my builds correctly I can assure you it won't brick a phone.
     
    confed and ACrappyDJ like this.
  21. ACrappyDJ

    ACrappyDJ Member
    Rank:
    None
    Points:
    23
    Posts:
    97
    Joined:
    May 13, 2013

    May 13, 2013
    97
    32
    23
    Male
    I think I flashed mine correctly, and it's been working beautifully. Thank you for adding another amazing rom to this very awesome community. I am loving the support here! :D
     
    nicklovell23 likes this.
  22. homeboy4cord

    homeboy4cord Newbie
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    17
    6
    16
    Male
    Today I've experienced my phone calls dropping multiple times, both using the headset and the internal speaker. The call would only last for maybe 3 minutes, then drop. I don't know if it's the service or the phone.

    Anyone else experience?
     
  23. ACrappyDJ

    ACrappyDJ Member
    Rank:
    None
    Points:
    23
    Posts:
    97
    Joined:
    May 13, 2013

    May 13, 2013
    97
    32
    23
    Male
    Hasn't happened yet, but my conversations are usually less than 3 minutes
     
  24. nicklovell23

    nicklovell23 Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    74
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    74
    128
    48
    OP update to 4.3 beta 2 build.
     
    flakito97 likes this.
  25. ed2356

    ed2356 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    185
    Joined:
    Apr 9, 2013

    Apr 9, 2013
    185
    17
    38
    i flashed this rom and i flashed the 4.3 kernel as well and i lost root access is there a reason for that what did i do wrong
     

Share This Page

Loading...