1. Download our Official Android App: Forums for Android!

Root [MetroPCS] Issue/Question about Root Permissions

Discussion in 'Android Devices' started by jrvasey, Feb 18, 2014.

  1. jrvasey

    jrvasey Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    43
    Joined:
    Jul 15, 2013

    Jul 15, 2013
    43
    1
    36
    Male
    Software Support
    NY
    Hey all,

    I was sent a replacement phone from Assurion. I rooted with Saferoot and flashed a TWRP custom recovery. Now, every time I boot into recovery, when I try to boot out, I get a message that says:

    "Root Permissions appear to be lost" swipe to fix.

    Swiping fixes it until i do it again.

    also, when I boot into recovery, Id get a small blue writing atop the screen stating "recovery".

    Now, Im getting writing under that in Red and under that in yellow as well. related?

    Can anyone help?

    Im happy to donate.
     

    Advertisement

  2. ARocker

    ARocker Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,274
    Joined:
    Aug 17, 2011

    Aug 17, 2011
    1,274
    762
    233
    Male
    Jersey City, NJ
    I get the "root appears to be lost" when flashing certain roms.
     
  3. ARocker

    ARocker Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,274
    Joined:
    Aug 17, 2011

    Aug 17, 2011
    1,274
    762
    233
    Male
    Jersey City, NJ
    It has to do, I believe, with your current root method versus the root method the rom you're flashing uses.
     

Share This Page

Loading...