1. Are you ready for the Galaxy S20? Here is everything we know so far!

[MetroPCS & T-Mobile] Unbrick Guide for this?

Discussion in 'Android Devices' started by sammyz, Sep 21, 2013.

  1. lokio

    lokio Newbie

    I found the metro file on my laptop. I must have downloaded it while the link was still good. It fixed my contact sync issue. Plus I'm not getting the "Unfortunately, settings has stopped working" error anymore when I start the 4G hotspot.
     

    Advertisement

  2. MrGlowy

    MrGlowy Android Enthusiast

    Maybe you can mirror it for the rest of us. :thumbup:
     
    droidlos likes this.
  3. sammyz

    sammyz LG Whiz Kid
    Thread Starter

    droidlos and MrGlowy like this.
  4. MrGlowy

    MrGlowy Android Enthusiast

    No problem Sammy. At least we can get the file now. Thanks!
     
  5. CARLOSWII5

    CARLOSWII5 Member

    Sammyz do you have the link to the new kdz or has it not been yet released?
     
  6. dschach

    dschach Newbie

    Thanks for posting the kdz files. This is my first experience using kdz files. Searching the internet, I found this link you authored for the LG motion.

    http://androidforums.com/motion-4g-all-things-root/610609-guide-unbrick-unroot-lg-motion-4g-kdz.html

    On step 10 it says "choose CDMA". Is that correct for a T-Mobile F3? Thanks
     
  7. sammyz

    sammyz LG Whiz Kid
    Thread Starter

  8. dschach

    dschach Newbie

    Hi sammyz, thanks for the reply. I have downloaded the tmobile kdz file. The link is there because I replied to your first post about flashing. My question is what value should be used when flashing T-Mobile in place of CDMA. Thanks
     
  9. dschach

    dschach Newbie

    The motion 4g unbrick instructions say that Hold Power+Volume Up+Volume Down will cause the device to enter emergency mode. Do these keys work with the F3? I've tried 4 times and the device just goes to the hard reset screen.
     
  10. MrGlowy

    MrGlowy Android Enthusiast

    Take out the battery, plug it into the USB which is connected to the computer. Volume down and power and insert battery. That or insert battery, then hold volume down and power quickly.
     
    dschach likes this.
  11. dschach

    dschach Newbie

    I successfully reverted my phone to stock firmware using the kdz file posted by sammyz
    (http://csmgdl.lgmobile.com/dn/downloader.dev?fileKey=FW445486573210987654321/) and the lg motion 4g instructions (http://androidforums.com/motion-4g-all-things-root/610609-guide-unbrick-unroot-lg-motion-4g-kdz.html) with the following changes.

    1. To get into emergency mode, I powered off the phone, pressed and held volume up and connected the usb cable.
    2. For the type, I select 3GQCT instead of CDMA

    A few minutes after flashing and the phone was up and running with the "a" firmware. After a few minutes it received notification of the "b" firmware. It then sucessfully upgraded to "b".
     
    Miss Melodius and sammyz like this.
  12. DroidVoid

    DroidVoid Newbie

    Im having an issue trying to flash mine, Followed the steps, downloaded the stock metro cab file,installed msxml, installed the usb drivers, encrypted it .kdz, I put the phone in emergency mode "also tried download mode" opened the kdz update tool chose my kdz file, disabled lg modem, tried CDMA and 3GQCT.

    When I go to update the phone I get this error every single time no matter what setting I choose:

    [HIGH] [R&D Test Tools Log File]

    22:01:14 : Launching SW update
    22:01:14 : Unpacking KDZ
    22:01:35 : KDZ file extraced
    22:01:37 : Files were extracted.
    22:01:37 : LGMobileDL Load.
    22:01:37 : Port = -1
    22:01:37 : Connecting to phone
    22:01:51 : Check Phone mode = 2
    22:01:52 : Phone type check.......
    22:01:58 : LGMobileDL.DLL Loading....
    22:01:58 : _SetAuthMark Fail
    22:01:59 : _SetAuthMark Ok : wAuthMark(65535)
    22:01:59 : _DetachDLL Call
    22:01:59 : _DetachDLL Call End
    22:01:59 : Param : Path = C:\ProgramData\LGMOBILEAX\Phone\MS695ZV4_11.S4_11.P3027.wdb
    22:01:59 : Param : moduleDir =
    22:01:59 : Param : waitTime = 0
    22:01:59 : Param : UsbHighSpeed = 1
    22:01:59 : Param : PhoneMode = 2
    22:01:59 : Param : BinVersion = MS695ZV4_11.S4_11.P3027
    22:01:59 : Param : AuthMark = 65535
    22:01:59 : Call fn_StartUpgrade
    22:01:59 : 3GQCT : wParam = 20, lParam = 570
    22:02:02 : 3GQCT : wParam = 13, lParam = 5
    22:02:02 : Step Complete : DSP Write
    22:02:07 : 3GQCT : wParam = 13, lParam = 6
    22:02:07 : Step Complete : DSP Write
    22:02:12 : 3GQCT : wParam = 13, lParam = 7
    22:02:12 : Step Complete : DSP Write
    22:02:17 : 3GQCT : wParam = 13, lParam = 8
    22:02:17 : Step Complete : DSP Write
    22:02:17 : 3GQCT : wParam = 20, lParam = 510
    22:02:17 : 3GQCT : wParam = 100, lParam = 64
    22:02:17 : Step : Upgrade Error error code = 64
    22:02:17 : ResetStartInfo() Call
    22:02:17 : _DetachDLL Call
    22:02:17 : _DetachDLL Call End
    22:02:17 : FreeLibrary Call
    22:02:19 : FreeLibrary Call End
    22:02:19 : ResetStartInfo() Call End
    22:02:20 : ===FINISHED===
    [/HIGH]

    I did some googling and some said try to run in compatibility mode so I did, I chose xp sp3. Still the same results. Anyone have any Ideas I had to break out the old optimus m, mygod that thing is slow. I miss my f3 :(
     
  13. MrGlowy

    MrGlowy Android Enthusiast

    What error is it?
     
  14. DroidVoid

    DroidVoid Newbie

    Upgrade Error WParam : 100 LParam : 64
     
  15. MrGlowy

    MrGlowy Android Enthusiast

    Is the metro kdz? I get a error similar to that. My phone reboots while I try to flash the T-Mobile kdz.
     
  16. DroidVoid

    DroidVoid Newbie

    Yes im using the metro kdz, Not sure if its the kdz its self or not. I redownloaded and recreated the kdz 5 times. I ended up giving up and called it a night for a few hours because I started getting an error about the battery being to low. gonna try again now if it fails i'm going back to sleep.

    Edit: Finally after 6 hours of playing around with it I got it working, I ended up using UpTestEX did normal web update, then clicked upgrade start, it opened another window clicked options/upgrade recovery and poof problem solved.
     
  17. dozyaustin

    dozyaustin Newbie

    All of these csmgdl.lgmobile.com links show as access denied for me!!! I just did factory rest and the phone is in soft brick!!

    Actually this one works... I hope it's the right one for T-mobile F3

    Man I feel lucky. Got the file from the link above, followed this guide:
    http://forum.xda-developers.com/showthread.php?t=2191698

    and all went well. I am back to stock, but am up and running.

    HOW I BRICKED: I had a rooted, LTE 2nd Init Recovery ----a software. I deleted a bunch of system apps (with Titanium Backup; had backups if I got into trouble.) I decided I wanted the update, so I did factory reset from the stock recovery .. and it bricked my phone. I would boot up, see the status bar, the phone would buz for SMS, phone calls, there was nothing on the screen under the status bar. I could not make anything happen from the notification dropdown. Still have access to the stock and the CWM 2nd init recovery.)

    The flashing put be mack to ---a , bare stock, unrooted... and I just updated to the ----b software.

    Time to install the apps I want, but I guess I will keep the modifications to a minimum.
     
  18. Whyzor

    Whyzor Android Expert

    I had a close call last night too after modifying /system/build.prop, it booted up & screen would be blank with flashing home button. I plugged it in to PC & started the "LGMobile Support Tool". Chose Options -> Upgrade Recovery, it then proceeded to download the 650 MB stock image from LG's servers and flashed it onto my phone.
     
    12hawksfan12 likes this.
  19. sammyz

    sammyz LG Whiz Kid
    Thread Starter

    Make sure to reboot after deleting apps. You won't know if deleting an app will brick your phone until reboot.
     
    dozyaustin likes this.
  20. unoswvy3

    unoswvy3 Lurker

    I have a full titanium backup of my old Huawei h866c... I tried flashing cwm, or cyanogen mod, I think 7, its been awhile ago... anyway, when I rebooted, it went to "image signature verify fail", then reboot... that's all it does... I was wondering if I could use TB on my computer to restore it???... after I did that I went n bought this zte z750c, and for the life of me I can't get it rooted... does anybody know this phone or if titanium backup will work for my old phone???... I need root!!!... all I can find is questions for this zte, thanks for any help anyone has to offer!!!
     
  21. rachid

    rachid Member

    hi guys, im new around here, got a tmo f3 stuck on lg logo. couldn't do any thing about it except get into emergency(download) mode. lg support tool couldn't help, after reading this thread I might try to use kdz to flash tmo firmware p65910a, might solve problem. the thing I couldn't access any of the links to download those files. wether access is denied or page not found . please any help would be appreciated.
     
  22. CARLOSWII5

    CARLOSWII5 Member

    Have you set up the program and everything? Ill try to upload a mirror to gdrive when i get home. Merry Christmas to everyone.
     
  23. rachid

    rachid Member

    @carloswii5
    sorry for late answer, got the tool, the driver and everything, just waiting for kdz file to download. thanks for your help. and happy holydays to all.
     
  24. rachid

    rachid Member

    never mind everybody, finally I could download the kdz image file, flashed it an now my phone is working again. thanks to all, without your postings on this thread I couldn't have done it. keep up the good work.
     

LG Optimus F3 Forum

The LG Optimus F3 release date was June 2013. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Snapdragon 400 processor, and 2460mAh battery.

June 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...