1. Download our Official Android App: Forums for Android!

Support Mi phone resets the language when i restart the phone

Discussion in 'Android Devices' started by swatnio, Apr 19, 2012.

  1. swatnio

    swatnio Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 19, 2012

    Apr 19, 2012
    3
    0
    5
    Hello there,
    I have a new phone (Motorola Spice Key) with Android. I am form Argentina and we all speak in spanish, but I want my phone in english, so after buying the cellphone I changed it's language to english, but everytime i shut down and turn the phone on, the language changes back to spanish. It's the only configuration (as far as I noticed) that changes back when i reboot the phone. Any idea how to keep the language?

    Thanks.
     

    Advertisement

  2. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hello and welcome to the community. I'm not familiar with the settings on your device, so I've moved your thread to the forum where other users of this device May be able to help you.

    Best of luck.
    P.s. I'm sure if there was a check box to choose this option as default - you would have seen it, right. :)
     
  3. swatnio

    swatnio Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 19, 2012

    Apr 19, 2012
    3
    0
    5
    Haha i can't find that checkbox. BTW I have Android 2.3.

    Thanks again
     
  4. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    I would suggest that when you reboot the device, make sure to remember to change back the language until you find a solution to fix this.
     
  5. luisflorit

    luisflorit Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 2, 2012

    Dec 2, 2012
    1
    0
    5
    Hi!
    I have the very same problem. Did you find a solution?? Galaxy Note here.
    Thanks!
     
  6. vadish

    vadish Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    2
    0
    5
    Solved!!! Here is what I did:

    Go to Settings --> Application Manager --> All --> SuperSu
    Choose "Uninstall update".
    Reboot phone.
    Open Google Play(market), and update SuperSu to latest version.

    After this I rebooted phone and language English again!

    I've located Chainfire on Google+ and you can check his original post here:
    plus.google.com/u/0/113517319477420052449/posts/P2Aqd3jBrgb
    What I did is close to what he wrote there.
     

Share This Page

Loading...