1. Check out our app, Forums for Android! Download and leave feedback here!

General Micro SD wont mount.phone sees it as blank

Discussion in 'Android Devices' started by mikekelso421, Jul 8, 2012.

  1. just bought the optimus m+ and when i insert my sdcard into the phone,it says blank sdcard.my OG optimus sees it and shows me everything on it,so i know its a functional SD.ive tried manually mounting it and rebooting the phone after inserting it and still no luck...

    anyone else have this problem? if so,how did u fix it?? thanks guys..hopefully i can bring some work over to this section!
     

    Advertisement

  2. i ended up backing up the sdcard and formatting it...that fixed the problem..

    format card in different phone.pop it back in the OM+ and your good to go.
     
  3. alfick3

    alfick3 Well-Known Member
    303

    Feb 7, 2011
    2,754
    447
    303
    Male
    IBM SSR
    DFW, TX
    Glad to have you onboard with the OM+. I always liked reading your posts in the OM forums. I even used the Kelso ROM for a bit.
     
    mikekelso421 likes this.
  4. I'm already trying to get a Rom going. The way this phone is set up is weird. I usually take the system and boot.img and use kitchen to do the packaging..but cwm zips the data and system info .tar format. Looks like i'd have to add a bunch of lines to the updater script in order for it go flash to the right partition. Too bad I don't know how to write updater script. :( lol

    Sent from my PC36100 using Tapatalk
     
    alfick3 and Uriel95 like this.
  5. Uriel95

    Uriel95 Member
    15

    Jun 16, 2012
    21
    0
    15
    Santa Rosa, CA 95407
    Thank you Mike for trying to make a Rom. I'm dying for one to come out. I would make one myself but I don't know how -.- lol
     
  6. citric

    citric Well-Known Member
    53

    Mar 1, 2012
    84
    78
    53
    Wish I could make a ROM for this, but the setup it a little weird.

    It has internal memory, an "internal" microSD card, and then the actual external microSD card (which is literally internal)

    But I like the phone, and hopefully PlayfulGod can figure out why his kernel doesn't like Wifi
     

Share This Page

Loading...