1. Check out our companion app, Forums for Android! Download from Google Play

General Microphone not working with or without headset

Discussion in 'Android Devices' started by zacharum, Jun 13, 2012.

  1. zacharum

    zacharum New Member
    Thread Starter

    Jun 13, 2012
    So I just got this MyTouch 4g on KSL.com from some guy for 60$. Everything works fine except the microphone doesn't pick up anything. Not during calls, not during voice recording. I originally thought it may be just the mic being bad so I hooked up my headset and tried voice recorder and calling someone. Neither worked. When I hooked up the headset it came up with the icon that has headphones and a mic coming off of them. When I pulled into the parking lot the guy and I were going to meet at I called him to make sure the guy in the car I thought he was in was the right guy. He picked up the phone and said "Hello" and I was able to hear him just fine. He was on the same phone that he gave to me. The only thing that we did was take his SIM card out, put mine in, and do a factory reset. Nothing else. Any ideas on this?


Share This Page