1. Check out our companion app, Forums for Android! Download from Google Play

Tips Microsoft Exchange Bypass

Discussion in 'Android Devices' started by jdugan26, Aug 3, 2010.

  1. jdugan26

    jdugan26 Well-Known Member
    Thread Starter
    36

    Jun 27, 2010
    158
    3
    36
    Personal Banker-Wells Fargo
    PA
    I use to be able to use the app called "lock picker" to bypass a security pin to have my email now it doesn't work. Anyone have any ideas how to bypass this.
     

    Advertisement

  2. marctronixx

    Moderator
    623

    Oct 12, 2009
    5,722
    3,547
    623
    34.0522° N, 118.2437° W
  3. jdugan26

    jdugan26 Well-Known Member
    Thread Starter
    36

    Jun 27, 2010
    158
    3
    36
    Personal Banker-Wells Fargo
    PA
    Ya I did that, no luck....
     
  4. SolApathy

    SolApathy Just another robot
    VIP Member
    333

    Jun 1, 2010
    1,815
    1,423
    333
    Male
    IT
    Ohio
    Try clearing the data, then if that does not work uninstall & reinstall.

    I use it and it worked just fine, even after updating to 2.2
     
  5. jdugan26

    jdugan26 Well-Known Member
    Thread Starter
    36

    Jun 27, 2010
    158
    3
    36
    Personal Banker-Wells Fargo
    PA
    Call me a ******, but how exactly do I clear the data and from where?
     
  6. SolApathy

    SolApathy Just another robot
    VIP Member
    333

    Jun 1, 2010
    1,815
    1,423
    333
    Male
    IT
    Ohio
    Menu-->Settings-->Applications-->Manage applications-->Lockpicker-->Clear data
     
  7. mpike78

    mpike78 Well-Known Member
    16

    Jul 2, 2010
    48
    6
    16
    even though it says it will not work with 2.2, i just dl'd it and installed and it worked fine for me.
     
  8. jdugan26

    jdugan26 Well-Known Member
    Thread Starter
    36

    Jun 27, 2010
    158
    3
    36
    Personal Banker-Wells Fargo
    PA
    Thanks, seems to be working now.
     
  9. iynCognito

    iynCognito Well-Known Member
    58

    Apr 21, 2010
    101
    13
    58
    Manchester, UK
    I had always used lockpicker to disable the lockscreen password enforced by my Exchange mail security policy. Thus, no lock pattern used either.

    Updated to froyo. Things still seemed to be working fine.

    I then decided (foolishly) to try and just enable a pattern lock. I uninstalled lockpicker, removed my exchange account and set it up again (I think this was my mistake). It now asked for a PIN. I then re-installed lockpicker and enabled it, but now can't remove the PIN requirement and lockpicker doesn't seem to work for Froyo now as the dev says.

    Is your lockpicker working after a reinstall on Froyo?
     
  10. Arnie

    Arnie New Member
    5

    Sep 12, 2010
    3
    0
    5
    Thanks for the tip, however doesn't work. Cleared data on Lockpicker - removed it and re-downloaded + install.
    First seems to work when putting the Desire to sleep and back agian. However after lock period it still asks for the code :mad::(
     
  11. TobesEtc

    TobesEtc Well-Known Member
    38

    May 12, 2010
    261
    19
    38
    MD of software co.
    London, UK
    I have the same issue. HTC Desire. 2.2 UK Vodafone stock.

    It was working fine with Lockpicker, even after upgrade to 2.2.

    then I did a Factory Reset for another issue, and when I installed everything again, suddenly I needed the PIN. Can't work out how to get back to the old set-up.
    Any ideas?

    Does the order that you set everything up after a factory reset make a difference?
     
Tags:

Share This Page

Loading...