1. Check out our app, Forums for Android! Download and leave feedback here!

milestone problems

Discussion in 'Introductions' started by A399, Aug 19, 2010.

  1. A399

    A399 New Member
    Thread Starter
    25

    Aug 18, 2010
    1
    0
    25
    processing graduate student awards
    Vancouver, BC
    I just got the 2.1 android, a Motorola Milestone, a couple of weeks ago. My phone connected fine with my computer when I first hooked it up, showing me everything that was on my phone.

    I've gone back to upload some music, and now the computer isn't recognizing the phone. All I get is an error message saying "MotoConnect status: Phone USB mode not supported. Please change to a supported mode. What's up with this? :thinking:

    Also, I was reading the answer from the person who suggested turning off the auto sync to lengthen battery life - my battery was barely lasting a day, and I don't use the phone throughout the day; mostly on the commute to and from work on the bus. I've had to charge it twice today, so we'll see if that works for my phone, or if I have to return it. :mad:
     

    Advertisement

  2. odbod

    odbod Active Member
    16

    Jul 14, 2010
    30
    2
    16
    When you plug the phone into the PC, there's an entry appears in the notification bar at the top of the screen - if you pull this down, and click on the entry there for the connection you'll see it's in USB/Mass storage mode, and you need to select the Sync profile instead to connect.
    Also regarding battery life, I live out in the styx and it's not autosync that kills my battery but the phone trying to hold a 3G connection. I've left all of the sync tools turned on, but from the home screen press Menu>Settings>Networks>Use only 2G network connections and leave it on 2G for collecting mails and 'normal' stuff; I choose to restore 3G for web browsing or for navigation and where I'd finish the day with 10% charge if I were lucky and I can now almost run the phone for two full days. :cool:
     

Share This Page

Loading...