1. Download our Official Android App: Forums for Android!

Milestone X/Droid X (Alltel verison) Bricked Help!!

Discussion in 'Android Devices' started by bsmjlm, Dec 23, 2011.

  1. bsmjlm

    bsmjlm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    1
    0
    5
    Hi everyone, I have a BIG problem..

    I have a Milestone X (cdma Alltel)

    I installed the latest android for it, 2.3.5. And well, Wanted to downgrade. Knew it wasn't possible, But I wanted to try. Anyway

    I finally got ClockworkMod 5 i think is the verison, (I use Rom Manager and since Milestone X isn't in the list to Flash CWM with, I chose Droid X (2nd Int.) )and got CWM to boot on it.. But the SD card never would mount and it wouldn't mount the /cache, /system, basically everything wasn't working/mounting and so I wasn't able to do anything. I try Partitioning the SD card with CWM and it said it did (put into computer, nothing changed on the sd card..) But that didn't do anything. So I Clicked the "Shut Down" button that CWM offered and it shut down. Well... Now it won't boot at all back up, Nor will it show a light when I plug it into the wall to charge. When I plug it into the computer, and says Installing Driver for "OMAP 3630" and then about 3 secs it says "Device unplugged" with the X beside it saying that it didn't installed the driver.. So It won't do anything right now.. No Logo Boot, No Bootloader, No Recovery.. Zip.. So what Can I do?! I need to fix this cause it's my mothers phone, And... She isn't happy.

    Thanks for the help you can offer! :)
     

    Advertisement

  2. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    since this is almost 10 days old, has it been fixed yet?
     

Share This Page

Loading...