1. Are you ready for the Galaxy S20? Here is everything we know so far!

Mirror site for driver download?

Discussion in 'Android Devices' started by jordangrantf15, May 27, 2011.

  1. jordangrantf15

    Thread Starter

    Ladies and Gents:
    I'm a new guy trying to root my EVO 4G, but I hit a brick wall immediately. I cannot get the unrevoked Android USB driver to download. I'm using the standard site:

    public:windows_hboot_driver_install [RootWiki]

    It might have something to do with the fact that I'm trying to download on a military morale network from Afghanistan - who knows? In any case, can anyone point me to an alternate download location to try?

    Jordan Grant
    EVO 4G - Stock, working on it...

    BTW, this is the error I'm getting, if anyone has any clue why I'm getting it:


    ICAP Error (icap_error)
    An error occurred while performing an ICAP operation: Maximum total files in archive exceeded; File: android-usb-driver.zip; Sub File: No file name available; Vendor: McAfee, Inc.; Engine error code: 9; Engine version: 5400.1158; Pattern version: 6358.0; Pattern date: 2011/05/26 06:40:00
    There could be a network problem, the ICAP service may be misconfigured, or the ICAP server may have reported an error.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    try using your evo to download the file to your sd card. then transfer it to your computer.
     
  3. beastinbolts

    beastinbolts Android Expert

    awesome dude is rooting his phone in afgan-a-stan....hey bro thanks for all you are doing. Much thanks to you
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    awe man beasty. you make me feel bad now. yeah jordangrant,thanx for representing over there. hope all is well and that we can get your evo rooted. i hope my suggestion works for you.
     
    jordangrantf15 likes this.
  5. jordangrantf15

    Thread Starter

    I'll try that suggestion, but it's on the same network of course so we'll see. Thanks for your support back home, as well, guys.

    -Jordan
     
  6. evomattnc

    evomattnc Android Expert


    Let me know if you get it. If not can you get to dropbox? I can download them and throw them in my dropbox for you and link you to it...?
     
  7. jordangrantf15

    Thread Starter

    ocnbrze: Tried to download to the phone: No dice. Get the same error.

    evomattnc: I just tried dropbox, and I can at least get to the home page of the site, so that's good. I'd love to try it out if you don't mind making the driver available there. I'll let you know how it goes...

    -Jordan
     
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

  9. evomattnc

    evomattnc Android Expert

    Good lookin breeze
     
  10. evomattnc

    evomattnc Android Expert

    Side note why is everyone becoming guides and mods LOL
     
  11. frenchy714

    frenchy714 Android Expert

    Dunno whatcher talkin bout? Oh snap! I'm a Guide too! LoL
     
  12. evomattnc

    evomattnc Android Expert

    Were you oblivious or was that a joke lol?
     
  13. evomattnc

    evomattnc Android Expert

    Yeah you, Breeze, ardchoille, novox, to name a few all in the past week.
     
  14. frenchy714

    frenchy714 Android Expert

    Joke :p.
     
  15. jordangrantf15

    Thread Starter

    ocnbrze: The reflash package downloaded fine from your dropbox, thanks! The drivers did not, though - I think the file is getting filtered for some reason by the firewall on our morale net. It can be pretty picky. I eventually talked my wife through downloading the zip file on our home computer, and then posting the individual files to Google Docs - that seemed to work. Tomorrow, I'll see if I can get them installed.

    Thanks again!

    -Jordan
     
  16. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    nice!!!! google docs good one. glad that worked for you. any questions rooting your phone, you where to ask for it.
     
  17. jordangrantf15

    Thread Starter

    OK, guys, finally got the driver installed. I thought that was supposed to be the easy part? :) It took a little manipulation, so I'll share what I had to do in case it helps anyone else.

    1) Had to have my wife download the ZIP file, un-ZIP it, and then upload each individual file to Google Docs for transfer. Reason: I think the military firewall filters were preventing a normal download.

    2) Downloaded the files and saved them in a folder. The individual files are:

    android_winusb.inf
    androidwinusb86.cat
    androidwinusba64.cat
    NOTICE
    WdfCoInstaller01007.dll
    WinUSBCoInstaller.dll
    WUDFUpdate_01007.dll

    3) The drivers would NOT install with all of these in the same folder. Apparently, there needs to be a subfolder named "amd64" (or "i386" if running an Intel chip) that contains:
    androidwinusba64.cat (presumably, "androidwinusb86.cat" if running Intel)
    WdfCoInstaller01007.dll
    WinUSBCoInstaller.dll

    4) With that subfolder set up, I ran the instructions just like the unrevoked website described, and it seemed to work fine. We'll see.

    Thanks again - on to Step 3!

    -Jordan Grant
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...