1. Download our Official Android App: Forums for Android!

Root Missed Call LED on Froyo 2.2

Discussion in 'Android Devices' started by Helenoftroy08, Jun 18, 2010.

  1. Helenoftroy08

    Helenoftroy08 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    266
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    266
    35
    43

    Advertisement

    gotwillk and gwwjpd like this.
  2. calbruc

    calbruc Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    50
    4
    16
    NJ, USA
    Thanks for the tip! I was disappointed to have a boring green LED for my missed calls after flashing to Froyo.
     
  3. Helenoftroy08

    Helenoftroy08 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    266
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    266
    35
    43
    No problem, glad it helped!
     
  4. gwwjpd

    gwwjpd Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    117
    Joined:
    Jan 7, 2010

    Nice fine, Helen
    Another feature that should that should come stock.
     
  5. gotwillk

    gotwillk Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    365
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    365
    12
    38
    thank you! it works!
     
  6. Helenoftroy08

    Helenoftroy08 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    266
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    266
    35
    43
    Glad it is working for everyone! I agree totally this should DEF be stock. I am curious though why this app can do it, but Missed Call no longer works. But I only used the call service on MC ne way, so this is a much cleaner app for me.
     
  7. gotwillk

    gotwillk Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    365
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    365
    12
    38
    i spoke too soon. it doesn't work all the time. it seems to only work for the first call that i get. every call after that just reverts back to the green color LED, even though i have it on magenta.
     
  8. Helenoftroy08

    Helenoftroy08 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    266
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    266
    35
    43
    Really? Thats weird I have not had this issue...
     

Share This Page

Loading...