1. Check out our companion app, Forums for Android! Download from Google Play

Support Missing, but not missing pictures!!!???

Discussion in 'Android Devices' started by Jakaro, Jun 13, 2010.

  1. Jakaro

    Jakaro Well-Known Member
    Thread Starter
    78

    Apr 16, 2010
    601
    55
    78
    Casino Surveillance
    North Idaho
    SO yea, I have about 17 pictures i have taken from my camera on my phone. Now i can see all of them when i go into the photos app. When i view the details they all say the location is \100 media. Now when i use ASTRO or plug my phone into my laptop. Only 2 show up? i checked every file folder on the phone, and sd and they are just not anywhere? i also tried the 3d gallery app, and that can't find the missing 15. New pictures i take show up. Im lost. Any help please?:thinking:
     

    Advertisement

  2. waynester

    waynester Well-Known Member
    98

    Oct 11, 2008
    677
    65
    98
    you look in /emmc/DCIM/100MEDIA ?

    and /sdcard/DCIM/camera or /sdcard/DCIM/100media
     
    Jakaro likes this.
  3. Jakaro

    Jakaro Well-Known Member
    Thread Starter
    78

    Apr 16, 2010
    601
    55
    78
    Casino Surveillance
    North Idaho
    Found them on the /emmc/DCIM/100MEDIA, never thought to look there, wonder why they split up like that?
     
  4. Dallas_Jordan

    Dallas_Jordan New Member
    5

    Jun 14, 2010
    1
    0
    5
    I have a problem that is related to this, but not exactly the same. Recently, any background that I download or any picture that I take will not show up in the Gallery app (Moto Droid 2.1 no mods) I can find them with OI file manager, but they refuse to show up in Gallery. Any idea whats up?
     

Share This Page

Loading...