1. Check out our companion app, Forums for Android! Download from Google Play

Support Missing Notification Bar!!! HD2

Discussion in 'Android Devices' started by thejuice25, Aug 5, 2011.

  1. thejuice25

    thejuice25 New Member
    Thread Starter

    Aug 5, 2011
    Hello, I've searched all over and nobody seems to be haveing this problem. At least not doing what i do. Anyways, I have Android Froyo NexusHD2 v1.9 nand flashed onto my HD2 with MAGLDR, and CWM recovery. Everything works awesome and have had no problems. Ive read and seen videos about all these awesome gingerbread roms and wanted to check them out. Since i'm using CWM recovery, there's no flashing. Just download the zip file to sd card and unzip through CWM. Every rom i've tried works great but the notificiation bar is missing in all roms i've tried. I don't get it. Even the notification button in the menu does not bring anything up. Using Launcher Pro, even in settings tried checking/unchecking notification bar. Nothing.... Anyone have a clue? Thank You!!! if you can help! this has been bothering me for awhile..


  2. gamblor01

    gamblor01 Well-Known Member

    Jun 10, 2010
    Austin, TX
    What do you mean that you unzip through ClockworkMod? You mean the option that says "apply zip from sdcard" (or maybe it's "install zip from sdcard")?? If so that is typically referred to as flashing a zip so I don't know what you mean that you're not flashing.

    If you're installing a new ROM then you should wipe everything prior to doing so. You probably want to go back in ClockworkMod, wipe data, wipe cache, and then go to advanced > wipe dalvik cache. After this is done go back to the main menu and install your .zip file (new ROM) from the sdcard.

    If you're not clearing stuff then it's probably getting confused. Either that or there is an error in the file. I'm not sure about the HD2 ROMs because I have only flashed them (never messed around with them) but the ROMs for the HTC Evo define the notifications tray in SystemUI.apk. If that file is corrupt or you don't wipe data then you might have some stale copy after flashing the zip -- maybe things just aren't work.

    Make sure to wipe data, cache, and dalvik before you flash any new ROMs. That's the only thing I can think of...

    Of course before installing any ROM you probably want to take a nandroid backup to save away the state of the current ROM. In recovery go to Backup/Restore > Backup.

Share This Page