1. Are you ready for the Galaxy S20? Here is everything we know so far!

Missing S9+ voice note - urgent

Discussion in 'Android Lounge' started by TheHornet, Feb 9, 2020.

  1. TheHornet

    TheHornet Lurker
    Thread Starter

    Hi all,

    Today I recorded a very important voice note. I named it and saved it, but when I went back to find it it has gone.

    Bizarrely, when I go to "my files" the "voice notes" section does show that the last time the folder was updated or used was the exact moment that I saved the recording.

    Does anyone know if there is a way to recover this? I have searched my phone top to bottom.

    I am on the latest version of Android.

    Thank you.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    are you using a file manager to locate the file? have you tried looking for it on your pc? what app are you using to take your notes from?
     
    MoodyBlues and Dannydet like this.
  3. Dannydet

    Dannydet Extreme Android User

    Correct, open the app that you used to record the voice note with and find it from there
     
    MoodyBlues and ocnbrze like this.
  4. TheHornet

    TheHornet Lurker
    Thread Starter

    It's just the standard Samsung "Voice Recorder" app. That's the first place I looked before the file manager.

    Yes file manager, and it also doesnt show up on the PC.

    The strangest thing is the way you can see that the "Voice Recorder" folder in file manager was last updated exactly when I originally saved the voice note, but it's just not there!
     
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    did you rename it in the app or file manager? which file manager are you using?
     
  6. TheHornet

    TheHornet Lurker
    Thread Starter

    Renamed it in the app, which is asks you to do once the recording is stopped. Using the standard Samsung "My Files" file manager.
     
  7. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    Welcome to Android Forums, TheHornet!

    A wild guess here, but could you have started its name--even accidentally--with a dot? On Linux, file names starting with dots are hidden unless you explicitly tell your command, or file manager, to see them.

    If this is what happened, and you haven't told your file managers [via their settings] to include displaying hidden files, that would explain it.

    Your point about the timestamp is indeed important, and supports the fact that you used/saved a file at that time. See if it's hidden.
     
    ocnbrze likes this.
  8. TheHornet

    TheHornet Lurker
    Thread Starter

    Hi MoodyBlues, thanks for your welcome and input.

    Unfortunately I have tried showing hidden files, and still nothing. It's all very strange.
     
  9. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    Aw, you're welcome.
    Oh, shoot. I was hoping that was it.

    Have you tried a broad search, using part of its name? By broad I mean outside its expected location. Maybe it somehow ended up in a different directory. I see that you've "searched my phone top to bottom," but how? Moving through directories visually looking for a file is different from doing a search based on characters you're sure are in its name. Try that, if you haven't already.

    You might also try, from a computer, doing a search for files modified during a certain time period; that would catch things that may not show up for some reason other ways. In fact, really, this is the most foolproof method. I only use Linux, on which a search like this is a breeze; I don't know about other OSes, so I can't help you there.
     
    Dannydet likes this.
Loading...

Share This Page

Loading...