1. Download our Official Android App: Forums for Android!

Root MMS attachments won't download??

Discussion in 'Android Devices' started by Tamasabian, May 6, 2010.

  1. Tamasabian

    Tamasabian Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    126
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    126
    23
    58
    US/Ohio
    I am using Handcent and even with the stock messaging device when I receive an attachment or picture in an MMS I click the "download" button in the message and then it says "downloading" but the picture never shows up. Anyone else having this issue?
     

    Advertisement

  2. Rick620

    Rick620 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 21, 2010

    Apr 21, 2010
    20
    1
    16
    which rom are you running ?
     
  3. Rick620

    Rick620 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 21, 2010

    Apr 21, 2010
    20
    1
    16
    oh just read your profile. evil Eris I'm assuming. I'm running that as well. do you have Ivan's rom?
     
  4. Tamasabian

    Tamasabian Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    126
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    126
    23
    58
    US/Ohio
    No I don't have Ivan's rom.

    I had this issue before I rooted too, so I don't think it is the rom.
     
  5. MJL

    MJL Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    252
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    252
    27
    43
    Your rom probably is the problem. I know aloysius and I think evil eris has an mms bug. Search apn restore to fix the bug.

    If you had the problem on 1.5 it might be because you had wifi turned on and it needs to be turned off.

    Sent from my Aloysius Eris with tapatalk.
     
  6. Rossco_Pee

    Rossco_Pee Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    270
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    270
    12
    38
    Iowa
    Hmm.....Learn something new everyday. Never realized this.
     
  7. andrizoid

    andrizoid Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,266
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    2,266
    358
    163
    look under the EE thread i posted, there is a zip file for you to extract 2 .db files from. then go to the link i posted to xda and it will tell you where to put those files, and how to put them there. that will fix it
     
  8. heywood

    heywood Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    31
    0
    15
    I tried all that, tried every possible fix offered in the evil eris thread, it just doesn't work for me.

    Cant send photos, no trackball lighting under any circumstances, no lighting on the soft keys. With all my apps on the SD and 140+ mem free at all times it's surprising laggy.

    I just don't know what to do now, if theres another rom with apps2sd of if i flash the official will i lose root
     
  9. MJL

    MJL Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    252
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    252
    27
    43
    You will still have lag even if your apps are on your sd card. app2sd isnt going to free up more ram to speed up your phone, just give you more internal storage space. Are you overclocked on EE? Did you set your profiles? Thats been known to cause lag if they arent set.

    Theres no reason to flash an official rom, we have rooted versions of those where you wont lose root, they just dont have app2sd, but neither does any official ota or leak.
     

Share This Page

Loading...