1. Download our Official Android App: Forums for Android!

Root MMS fix for our phone

Discussion in 'Android Devices' started by Mancow60, Dec 16, 2013.

  1. Mancow60

    Mancow60 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    147
    Joined:
    May 22, 2012

    May 22, 2012
    147
    57
    53
    Ok so maybe some of you have noticed that you can't send MMS on 3rd party SMS apps. I used to use Go sms, Textra and now use 8sms and none worked so had to use default messaging app to send MMS. After much research and messing with phone I found a fix! We need to manually input APN information.

    These are instructions to 8sms app, but should be about the same for other apps.
    Open 8sms, go to Settings>MMSC settings. You are going to have to type this inside the following sections.

    MMSC: http://mmsc.vmobl.com:8088
    MMS Proxy: 68.28.31.2
    MMS Port: 80

    Please let me know if it works for you.
     

    Advertisement

    David Dubz likes this.
  2. CTS_AE

    CTS_AE Newbie
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    19
    0
    15
    As soon as Hangouts integrated SMS into it, I've been using it, but I haven't been able to receive MMS which has been pretty frustrating because it intercepts them so they don't show up in the default messenger even though all the other messages do. Plus it likes to send the message over and over again for several days until it expires and I think it's every 24 hours so one message kept getting sent at 3AM : \

    I really wish Hangouts would fix this issue, or allow for custom settings, because I really like having it all consolidated into a single app, but I'm going to give 8sms a try since it seems to be fairly popular for being only 2 days old?

    Didn't know this was an error with the phone it sounds like

    Doesn't seem to be sending the message : (
     
  3. Mancow60

    Mancow60 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    147
    Joined:
    May 22, 2012

    May 22, 2012
    147
    57
    53
    Yeah I recommend staying away from Hangouts, it has too many bugs right now. I also recommend uninstalling all updates from Hangouts and disabling the Talk app because Hangouts can take of a lot of storage. I hope you do try out 8sms, its been working perfect since I added the APN information. It's also not bloated like many 3rd party SMS apps, like GO sms.
     
  4. David Dubz

    David Dubz Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    258
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    258
    71
    53
    Male
    United States
    If I put 8sms in standalone mode and delete (backup first) the MMS.apk, I can send MMS messages through these APN settings but I can't receive them... Idk if it's the settings or just a problem with the app
     
  5. Mancow60

    Mancow60 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    147
    Joined:
    May 22, 2012

    May 22, 2012
    147
    57
    53
    I'm pretty sure ZTE made the app so that it's mandatory to use no matter what. Hence us having to input the APN settings manually. My guess is to control the size of the MMS messages. Or maybe I should just loosen my tin foiled hat.
     
  6. David Dubz

    David Dubz Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    258
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    258
    71
    53
    Male
    United States
    Hangouts was updated and I'm trying these settings through the app. We'll see how it turns out

    Edit: it works with the MMS proxy set to 205.239.233.136
     
  7. Mancow60

    Mancow60 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    147
    Joined:
    May 22, 2012

    May 22, 2012
    147
    57
    53
    Did you keep MMS Port at 80 or changed that to 81?
     
  8. David Dubz

    David Dubz Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    258
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    258
    71
    53
    Male
    United States
    I kept it at 80
     
  9. David Dubz

    David Dubz Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    258
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    258
    71
    53
    Male
    United States
    I kept it at 80, everything but the MMS proxy should be the same

    Edit: whoops sorry for the weird double post
     
  10. David Dubz

    David Dubz Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    258
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    258
    71
    53
    Male
    United States
    Hangouts takes way longer to send the MMS though, it seems like they don't compress the picture, which is not good.

    Personally I'd still use the regular texting app
     
  11. David Dubz

    David Dubz Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    258
    Joined:
    Aug 3, 2012

    Aug 3, 2012
    258
    71
    53
    Male
    United States
    Hangouts released an update fixing MMS completely. Pictures send fast. Just download the new version and use the APN settings in the first post.
     
Tags:

Share This Page

Loading...