1. Download our Official Android App: Forums for Android!

MMS issue with the Evo

Discussion in 'Android Devices' started by Outrigger, Jun 14, 2010.

  1. Outrigger

    Outrigger Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    116
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    116
    55
    53
    If this has been posted somewhere, please direct me to it.

    I don't even remember if I have ever sent or received any mms before, but when I tried to send a couple of pics to my wife this morning, she said she didn't receive them, and when I asked her to send me one back, it just has a button to download, but when I pressed the button, nothing happens. spoke to sprint tech and he tried to send me one, same thing, and when I sent him one, he just doesn't get anything at all. he said last resort is to reset the phone to factory default. I read up online that many customers are suffering from this issue, mostly android users. I'm not willing to reset my phone and lose all my settings just to see if it works and from what I have read, it doesn't.

    My previous phone was a Tour on sprint and mms always worked like a charm, so the only I changed was the phone. anyone experienced this or is it just me with the evo? please chime in with your mms experience.
     

    Advertisement

  2. meatgel

    meatgel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    3
    0
    5
    colorado
    Same with mine. I have reset mine a lot --- I mess with my phone toooooo much! Anyway, now my mms is intermittent. So, it really isn't THE solution.

    I also don't know how to help you, 'cause I can't fix mine. I don't want to bother with Sprint because I was having a screen issue and took it to a repair center and the girl there told me my screen won't work if there are too many fingerprints on it. Really.

    Crazy. Sorry I can't be more help. :(
     
  3. bruler1230

    bruler1230 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    6
    0
    5
    I have been having a problem sending MMS also. When I try to send a picture through text message, it dosent work. I hit send and it will just sit there like its doing something (loading thing is going around) but the message never gets sent. I dont know what is wrong with it.
     
  4. bobTX10

    bobTX10 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    77
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    77
    23
    18
    you guys using the handcent sms app or the regular messages app?
     
  5. Outrigger

    Outrigger Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    116
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    116
    55
    53
    I am using handcent but have done this on handcent and stock, both with the same results. I don't believe its the sms app, and I don't see how its a network issue since last week, my tour was working just fine. maybe its an android issue. who knows.
     
  6. derrickmd18

    derrickmd18 Member
    Rank:
    None
    Points:
    15
    Posts:
    35
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    35
    0
    15
    i had this problem with my moment last night. I couldn't get pics so i uninstalled handcent and i started getting them. before that it was doing it and after being on the phone with sprint upgrading my profile and resetting my phone 3 times he said it was a "network issue" in my area. which is BS he just didn't know how to fix it or what was going on.
     
  7. BIGGDADDYINC

    BIGGDADDYINC Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 2, 2010

    May 2, 2010
    2
    0
    5
    I was having the same problems with mms thus far I went to system updates and did them all, also I was using handcent i deleted it and now mms works.
    Now I'll try to reinstall handcent and see if it works.
     
  8. BIGGDADDYINC

    BIGGDADDYINC Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 2, 2010

    May 2, 2010
    2
    0
    5
    Ok from what I can tell if you keep handcent you will not be able to send mms you can recieve though figures so update settings and delete handcent, maybe they'll fix this lil issue.:mad:
     
  9. strongsteve

    strongsteve Member
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    32
    3
    16
    Dallas, TX
    Make sure you are not on WiFi You can only send MMS over the mobile network
     
  10. sweteg

    sweteg Member
    Rank:
    None
    Points:
    18
    Posts:
    71
    Joined:
    May 23, 2010

    May 23, 2010
    71
    10
    18
    That works. I tried it on wifi and Handcent wouldn't send, but the stock SMS program would send fine (delete the running one on Handcent that has the ongoing circling loading icon). Once you turn off wifi, you should be able to send on both. I tested it and it works also that way.
     
Tags:

Share This Page

Loading...