1. Download our Official Android App: Forums for Android!

Support MMS Issue

Discussion in 'Android Devices' started by kimberhein, Feb 9, 2013.

  1. kimberhein

    kimberhein Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 10, 2012

    Oct 10, 2012
    9
    0
    5
    Somers, WI
    Wondering if anyone else has noticed this...since Friday, 2/8, neither my husband nor I can send an MMS message. Normal messages (no pictures attached) are going through with no problem. We both have an Optimus Elite, our location is in Southeastern Wisconsin.

    I have previously sent pictures with no problem...perhaps it is a Virgin Mobile issue?

    Thanks in advance for any responses. :)
     

    Advertisement

  2. jlhog

    jlhog Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Feb 28, 2011

    Feb 28, 2011
    33
    4
    16
    Yep, we are having the same issue in MI. I have the Elite and my wife has a V. My son at 29 Plams in CA has a V and also cannot receive pictures via text. I sure hope they get it fixed soon.......
     
    kimberhein likes this.
  3. kimberhein

    kimberhein Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 10, 2012

    Oct 10, 2012
    9
    0
    5
    Somers, WI
    Must be something with the update...thanks for the reply!
     
  4. Troublette

    Troublette Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 13, 2010

    Jun 13, 2010
    2
    0
    5
    Nurse
    Lancaster, CA
    I'm having a similar issue. I can't send or receive MMS messages on my Elite.. but my daughter who has the same phone.. is having no issues at all with MMS.
     
  5. snorge

    snorge Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    337
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    337
    14
    38
    I sent a pic message fine last night in Northern IL.
     
  6. kimberhein

    kimberhein Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 10, 2012

    Oct 10, 2012
    9
    0
    5
    Somers, WI
    Wow...hope it is not our phones! I find it odd that both of our Elites cannot send an mms...

    I sent an email to VM support...I'll see what they say and post back.
     
  7. WisemanWV

    WisemanWV Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    7
    0
    5
    Having the same problems on galaxy reverb. MMS works fine over WiFi but not over the network. Even tried 3rd party messaging app.
     
  8. totalrecarl

    totalrecarl Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    183
    Joined:
    Feb 29, 2012

    Feb 29, 2012
    183
    39
    43
    My MMS quit working around the same time. Central MN here.
     
  9. Murf1

    Murf1 Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    594
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    594
    89
    88
    Male
    IT
    Indiana
    My MMS never works over wifi. I thought it only works on 3G.

    Mine worked fine lastnight - received a picture.
     
  10. snorge

    snorge Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    337
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    337
    14
    38
    It's probably just an issue with the network itself then in some areas and nothing to do with the phone.
     

Share This Page

Loading...