1. Check out our companion app, Forums for Android! Download from Google Play

Support MMS not sending on Droid

Discussion in 'Android Devices' started by GMANLIVE, Dec 10, 2009.

  1. GMANLIVE

    GMANLIVE Active Member
    Thread Starter
    15

    Nov 13, 2009
    40
    0
    15
    Is this a known problem? I have tried recently to send a photo than I tried a ringtone all below 1mb. I am using Handcent but I tried it on the default message app and it just sits there with a swirling thing like it is sending but it never does. Am I missing something? Do I need to take it back?
     

    Advertisement

  2. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    Make sure your using the most up to date version of Handcent (I believe it is 2.9.21) because I know they were doing alot of work on MMS capabilities.

    Also, I was having general MMS "issues" when I first picked up the Droid but I found that by updating all of my mobile numbers in my address book to the 1-312-555-1212 format my messaging issues were solved. I would take out the parentheses on the contact you want to message, like the format I described above, reset the phone and then try sending the photo again. If it works, update all of your contacts.

    I updated mine by exporting a google.csv file from my gmail contacts. I did a "file - replace" using excel and then reimported my google contacts into gmail which then updated my Droid OTA. I reset the phone and Voila!
     
  3. GMANLIVE

    GMANLIVE Active Member
    Thread Starter
    15

    Nov 13, 2009
    40
    0
    15
    I tested it on one contact adding the 1 before the number and still didnt work. I am not sure how to reset the phone though? If I need to actually do that.
     
  4. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    To reset: Shift-ALT-Delete or just turn it off, pull the battery for a second or two just to be sure and power up again.
     
  5. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    ...and you've got to remove the parentheses too, not just add the 1
     
  6. GMANLIVE

    GMANLIVE Active Member
    Thread Starter
    15

    Nov 13, 2009
    40
    0
    15
    I dont see any parentheses
     
  7. gshocker

    gshocker Member
    35

    Nov 11, 2009
    23
    0
    35
    I ran some tests this morning and at least to my AT&T iPhone friends the MMS messages are getting thru but they do seem to be slow. Maybe 10 minutes or so later the message might pop up.
     
  8. GMANLIVE

    GMANLIVE Active Member
    Thread Starter
    15

    Nov 13, 2009
    40
    0
    15
    Problem is it did work before I know I used it. I tried uninstalling Handcent thinking that was the problem but it still didn't work. I am wondering should I call Verizon or take it back to them.
     

Share This Page

Loading...