1. Download our Official Android App: Forums for Android!

Support MMS not sending

Discussion in 'Android Devices' started by tkahike, Jun 6, 2011.

  1. tkahike

    tkahike Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    May 14, 2011

    Won't send, a reboot will sometimes correct this, not always. The MMS just spins not knowing if the message ever went out.

    Anyone else have this problem?
     

    Advertisement

  2. tkahike

    tkahike Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    May 14, 2011

    I just took off handcent and reinstalled, see if that makes a difference.
     
  3. callmecolt

    callmecolt Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    119
    Joined:
    Jun 25, 2011

    Jun 25, 2011
    119
    5
    36
    I have the same issue myself. Very frustrating. Will hit Send MMS, and it just says Sending.... under it and never sends. I usually have to turn the phone off then on to get it to work correctly. Has anyone found any better fix for this?
     
  4. gpalee

    gpalee Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    1
    0
    5
    I saw this was an old post. Havings issues all of the sudden send mms. Pics etc. Still using stock message for text that came with the device. Just started having an issue. Any ideas?
     
  5. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    297
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    297
    22
    38
    Professional Pain In The A$$
    South of Heavan
    I had this problem before.
    It turned out to be that some settings were wrong.

    If you are using Handcent or another messaging app:
    1. Make sure that the app is set to DISABLE all other mms apps.
    2. Make sure that Data is ENABLED in your mobile networks settings.
    (MMS uses a different way of sending and receiving than texts below
    160 characters does.
    3. You NEED to turn off Wi-Fi if it is on.
    Why? I don't know.
    It does interfere for some reason.


    P.S.
    If you're using the stock mms app, #2 and #3 still applies.

    Hope this helps. :)
     
  6. tikibeast

    tikibeast Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 26, 2011

    Nov 26, 2011
    4
    0
    5
    Dustbowl, California
    Personally I'm using the stock messenger and I've had issues sending picture messages, as soon as I went with #3 above my messages were going out flawlessly. No clue the cause, possibly network overlap, but as soon as I shut off my wifi connection it was solved.
     
  7. mrmessma

    mrmessma Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jun 28, 2011

    Jun 28, 2011
    3
    1
    6
    Also, make sure you have not accidentally blocked anything with DroidWall (rooted, or any firewall for that matter).

    I had very foolishly disabled data for messaging (amongst other apps) through the firewall thinking that Handcent wouldn't require this process, well that was very shortsighted of me. I was pretty tired when I did it in my own defense, haha.
     
  8. eppie20

    eppie20 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Nov 28, 2011

    Nov 28, 2011
    25
    2
    16
    Male
    turn off the wi-fi
     
  9. verizonisjunk

    verizonisjunk Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 2, 2012

    Feb 2, 2012
    1
    0
    5
    i have had 3 (three) pieces of casio junk commandos!! the entire industry is so absorbed with beating the other guy by putting more into the phone that they have completely over looked the simplest of uses,,,,the uses that must work every time flawlessly,,,,,the r3tard5 at casio have developed a phone you can throw through a door, punch, kick, slam all day but won't send a picture.....wtf
    1 the camera quality is poor at best
    2 there is not seperate draft area, meaning if its a draft it must be sent or deleted before you can send that reciepient another txt
    3 the virtual keboard corrective spelling makes one appear as illiterate. (constantly having to proof read and correct the txt)
    4 occasonally the text box is blank while texting (try it sometimes,crap)
    5 when my numbers were transfered via verizonsucks backup assistance. i recieved 972 numbers....all out of order...and most were past deleted numbers and about 50 that i need are gone-----forever..
    6 the auto rotate gets stuck
    7 it sends all my picks upside down unless i correct the orintation
    8 cannot change gallery order of pics
    9 pix always appear on face (cannot hide)
    10 cannot empty favorites dialed
    11 cannot empty call log of only certain call
    12 cannot block incomming #s temporarily


    so other than that it's a great phone...i should get 2 ya think:mad: if your really serious about getting one "don't" here's my email daytonis1@hotmail.com i will fill you in with my experience bill
     
  10. jova33

    jova33 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,566
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    1,566
    182
    153
    militar
    El Paso
    i mean, yeah, i'd say most of those problems are true. i don't use the stock keyboard or backup assistant, so that'd solve two of your problems.

    but it's a trade off for me. the phone messes up from time to time, but it's still good in my book.
     
  11. dodgef25

    dodgef25 Well-Known Member
    Rank:
    None
    Points:
    26
    Posts:
    79
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    79
    7
    26
    I had this problem too, what it was is that I deleted the stock messaging app when you must leave it installed or reinstall it, then it will send/receive MMS. Go to the stock messaging settings and uncheck the notification box.
     
  12. scottfarcuz

    scottfarcuz Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    34
    3
    16
    I always have to turn off wifi or I get this problem also. I have never tried a different messaging app or anything.
     

Share This Page

Loading...