1. Are you ready for the Galaxy S20? Here is everything we know so far!

MMS not working - BYOP from TMobile

Discussion in 'AT&T' started by Evo_luv, Oct 31, 2014.

  1. Evo_luv

    Evo_luv Member
    Thread Starter

    I'm recently moved from T-Mobile to AT&T and brought two phones over, a Samsung Note 3 and an LG G2. I've entered all the APN settings and I get LTE, and both sms and phone calls work great. However, last night I was sent an MMS text and I couldn't download it. When I click on the download button in the native app I get the following message "Currently unable to download. Please try again later." Then just to make sure it wasn't something else I tried sending an MMS but it wouldn't let me do that either. I tried using both Handcent and chompSMS but I couldn't do MMS using those either.

    I'm hoping someone knows a work around or a fix for this. Anyone have any suggestions?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Hello what APN are you using and are you ROOTED ON ANY of the devices using the BYOD.
     
  3. Evo_luv

    Evo_luv Member
    Thread Starter

    The APN settings I'm using are the ones AT&T provide:

    Name: ATT Phone
    APN: phone
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mmsc.mobile.att.net
    MMS proxy: proxy.mobile.att.net
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication Type: None
    APN type: default,mms,supl,hipri
    APN protocol: IPv4
    Bearer: Unspecified

    I'm not rooted on either of the devices but I'm beginning to think that is the only way I'm going to be able to fix this issue, but wanted to see if there was any other way around it first.
     
  4. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Yes that's the wrong one . Do you have one that say pta . If so select save and exit reboot and text yourself .
     
  5. Evo_luv

    Evo_luv Member
    Thread Starter

    I did try that one, but it didn't work. I thought it didn't work because the APN protocol on that one is WAP 2.0 and when I go to set up a new choice I'm not able to put in WAP 2.0. Can you confirm that the pta APN you are referring to is this:

    Name ATT
    APN wap.cingular or pta
    Proxy blank
    Username blank
    Password blank
    Server blank
    MMSC http://mmsc.cingular.com
    MMS Proxy wireless.cingular.com
    MMS Port 80
    MMC 310
    MNC 410
    Authentication type not set
    APN Type internet + mms
    APN Protocol WAP 2.0
    APN enable/disable blank
     
  6. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Did you try the lte one the pta one should work
    What are all the choices you have
     
  7. Evo_luv

    Evo_luv Member
    Thread Starter

    The 3 choices I have for APN protocol are:

    Ipv4
    Ipv6
    Ipv4/Ipv6

    I've tried all of them but it won't even let me select that APN that I've created.
     
  8. BRAINZ2013

    BRAINZ2013 Extreme Android User

    You need the pta ipv4/ipv6
     
  9. Evo_luv

    Evo_luv Member
    Thread Starter

    I tried that again and it still didn't work :(
     
  10. BRAINZ2013

    BRAINZ2013 Extreme Android User

    You have 2choices to or you can do both first thing is to reset the APN to default . The next is to call carrier cause at&t has a problem with hearing and reading . Just ask them if you have text message on your account . And then ask them what you should set to . And ask them also to send out the SMS/MMS settings in a text . They will send you a test text with the setting settings.
     
  11. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Those are the settings I have set except my APN type: default,mms,supl,fota.

    This is a regular AT&T account and not a Straight Talk or GoPhone sim?
     
    BRAINZ2013 likes this.
  12. Evo_luv

    Evo_luv Member
    Thread Starter

    Thanks for the suggestion. I've contacted AT&T and they have opened a ticket to investigate this further. I'll keep everyone posted if they fix this or not.
     
  13. Evo_luv

    Evo_luv Member
    Thread Starter

    I tried this setting but it didn't work either. This is a regualar AT&T account.
     
  14. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    After a little research, I've got either good news or bad news. The good news might be if you have AdBlocker Plus installed, it has been known to interfere with MMS messaging. Uninstall it and then see if you can send/receive.

    I have also read some reports where AT&T can reset your SMS/MMS account and it fixes it. Not sure what's getting stuck on their end, but it might still be looking for a previous device. :dontknow:

    If that's not it, it might be that because your phone is a T-Mobile device it's radios simply don't support the bands that AT&T uses to transmit MMS data. T-Mobile uses 1700 MHz while AT&T uses 1800 MHz. Even though you are getting LTE, it might not be applicable to MMS data.
     
  15. Evo_luv

    Evo_luv Member
    Thread Starter

    Thanks so much for looking into this. I don't have adblocker so that isn't it and AT&T called me Monday but that was just to inform me they needed to escalate it to a higher level. I'm thinking it probably is due to the bands.
     
Loading...

Share This Page

Loading...