1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support MMS not working--using APNDROID and custom rom on AT&T

Discussion in 'Android Devices' started by metroidnemesis, Feb 16, 2011.

  1. metroidnemesis

    Thread Starter

    Anyone know why? When I receive an MMS it just says downloading and never downloads, even after 2 days. Can't send, either. This has been a problem on many android phones I've had, stock or otherwise. I'm on AT&T and don't pay for a data plan. Is there a way for me to turn off the data usage and still send MMS?

    I'm running Team Whiskey's Nero v5 w/APNdroid. Even on stock I had issues.

    Whoever can fix this wins a cookie. It's been an issue for years.
     

    Advertisement

  2. zilla19

    zilla19 Well-Known Member

    Go to Settings, Wireless and network, Mobile Networks, and check Use packet data. While you're in there, go to Access Point Names, ATT, and make sure you have these:

    Name: ATT
    APN: wap.cingular
    User name: WAP@CINGULARGPRS.com
    MMSC: http://mmsc.cingular.com
    MMS proxy: wireless.cingular.com
    MMS port: 80
    MCC: 310
    MNC: 410
    APN type: internet
     
  3. metroidnemesis

    Thread Starter

    Are you sure that is not going to cost me since I don't have a data plan? And I have all those settings set up already.

    Please advise.
     
  4. zilla19

    zilla19 Well-Known Member

    When you said "even on stock I had issues", did you mean that it work intermittently before on stock and now just completely doesn't work?

    If you're familiar with Odin, then I'd suggest just Odin back to stock to see if you still have the same problem, because maybe you have issues with custom ROM not working properly.

    I'm not sure about AT&T, but I think on T-Mobile if your phone is not capable of receiving MMS, the message will come in as text saying you can view the MMS by click on the link to download the media, and if you don't have data plan I think it will warn you that by downloading the media it'll cost you money for using internet.
     
  5. metroidnemesis

    Thread Starter

    Yeah, it has never worked. It has always had the same problem. I'll get an MMS "sms notification" and it'll say Downloading... and it never downloads. When I send one all it says is Sending... and it never sends. I have a stock vibrant laying around and it has the same exact problem.
     
  6. zilla19

    zilla19 Well-Known Member

    Then I think the issue is due to you having no data plan (not the phone as you've suspected), so the phone can't access the internet to download the multi-media.
     
  7. loewendickr

    loewendickr Newbie

    i have a similar issue. i am using Apndroid and i cant recieve MMS messages until i disable it and wait for my data to connect. then it downloads.....why cant i recieve it while using APNdroid even when the "Keep MMS Enabled" preferance is enabled
     
Loading...

Share This Page

Loading...