1. Check out our companion app, Forums for Android! Download from Google Play

MMS on o2

Discussion in 'Android Devices' started by mikeh, Jun 25, 2010.

  1. mikeh

    mikeh Active Member
    Thread Starter
    15

    Nov 23, 2009
    41
    0
    15
    Whether it makes any odds or not, I'm not sure but I have an iPhone contract, but when trying to get MMS on my Desire I jsut get loads of messages saying

    'Message not downloaded' - is this a common problem? Is there a way to resolve?
     

    Advertisement

  2. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    What are your apn settings? Whatdo o2 say about it all
     
  3. mikeh

    mikeh Active Member
    Thread Starter
    15

    Nov 23, 2009
    41
    0
    15
    First time I've experienced it.

    I have two APNs which were selected upon rooting the phone (o2 postpay) being

    mobile.o2.co.uk / o2 web

    wap.o2.co.uk / o2wap / type: mms

    Top one is "ticked", there is no option to tick the mms one.
     
  4. perryhogan

    perryhogan Member
    5

    May 9, 2010
    8
    0
    5
    yep same here mate.exact same problem
     
  5. russoakes

    russoakes Member
    16

    Jun 26, 2010
    20
    3
    16
    Hello,

    Can you send MMS's from your phone?

    I had the same problem to begin with, I was on an iPhone tariff, once I was changed over to a normal one everything started working. Call O2 and ask them what tariff you're on.

    Once they'd changed mine I went into Wireless and Networks >> Mobile Networks > APN's >> Then Pressed the Menu button and choice restore to Default, restart and Voil
     
  6. markbuk

    markbuk Active Member
    16

    May 20, 2010
    28
    2
    16
    ESSEX UK
    Set your APN type on the mobile web to default, (just type Default) then set MMS APN to MMS that sets both APN's active.
     
    Rojhan likes this.
  7. Stainy

    Stainy Active Member
    16

    Apr 18, 2010
    29
    3
    16

    That doesnt make much sense to me :(
     
  8. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    In the apn settings for each, at the bottom is "type" for the mms one it says "MMS" in "Type" field. In the other one, he is suggesting to type "default" in the "type" field.

    Not sure if that will work, having issues with APN's myself.
     
  9. Rojhan

    Rojhan Member
    16

    Jun 18, 2010
    18
    1
    16
    Engineer
    Pakistan
    markbuk it worked for me, Thanks. Stainy try it....
     
  10. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Not for me, as soon as I set mobile.o2.co.uk to default and wap.o2.co.uk to mms, i cant connect.

    I have to switch to wap to send mms and back to mobile for internet. Its not ideal.
     
Tags:

Share This Page

Loading...