1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support MMS sending trauma

Discussion in 'Android Devices' started by turbohobbit, Feb 15, 2011.

  1. turbohobbit

    turbohobbit Android Enthusiast
    Thread Starter

    I seem to be having a problem sending MMS's from my phone. Basically, I take a picture, "share it" via Handcent, Handcent reduces the size of the piccy in order to allow it to be sent as an MMS, and off we go. But then when I try and send the message it takes ages to try and do it, then gives up as a bad job and the message never goes. I don't think this is a problem with Handcent as the stock SMS app also had the same issue. And this happens regardless of whether I have GRPS, 3G or H signal. Similarly when I receive an MMS from someone it either takes ages to download (I hit the download button in the received message, often multiple times after multiple failures) - by which I mean hours - or nothing turns up at all.

    I was just wondering if anyone had encountered this and what can be done to resolve it. It's been going on for ages now - pretty much since I've had the phone - and no amount of ROM and radio changes have sorted the issue. Or is it just that MMS sending and delivery is an inherently flaky process?
     

    Advertisement

  2. firedesire

    firedesire Well-Known Member

    Have you tried contacting your network provider?

    I am on Orange and when I had a similar problem I contacted them and found it was a setting on the phone which should have been set up from new was the problem.... once it was fixed I've never had it re-occur.
     
    turbohobbit likes this.
  3. turbohobbit

    turbohobbit Android Enthusiast
    Thread Starter

    Ah-ha. I'm on Orange too. I'll try that. Thanks FD.
     
  4. SUroot

    SUroot Extreme Android User

    of course if thats not it, it could be down to a titanium restore gone wrong. Not a given though.
     
  5. turbohobbit

    turbohobbit Android Enthusiast
    Thread Starter

    True.... But given that it was happening before I rooted I'm hoping that it's not that. The last time I used TiR I was flashing Defrost 6.0, and I just restored missing apps with data so I hope that won't have fossicked anything up.
     
Loading...
Tags:

Share This Page

Loading...