1. Check out our companion app, Forums for Android! Download from Google Play

MMS settings not working :( Anyone know the AT&T/Cingular settings?

Discussion in 'Android Devices' started by itpromike, Dec 12, 2009.

  1. itpromike

    itpromike Well-Known Member
    Thread Starter
    36

    Dec 7, 2009
    71
    3
    36
    Washington DC
    I can't get MMS working yet on my new Telus Hero on AT&T... 3G and HSDPA works great but no MMS... anyone know the correct settings?
     

    Advertisement

  2. itpromike

    itpromike Well-Known Member
    Thread Starter
    36

    Dec 7, 2009
    71
    3
    36
    Washington DC
    Nevermind, I found them and got it working. Thanks :)
     
  3. dodgeram02

    dodgeram02 Active Member
    16

    Nov 8, 2009
    38
    1
    16
    where did you find them and how you set them up...3g on mine works..one thing i nothice is i can receive emails but i cant send emails..when i go to send an email it says unable to send cuz of settings error...grrr.....i like this phone..but i still have my Iphone 3gs that i can go back to...
     
  4. itpromike

    itpromike Well-Known Member
    Thread Starter
    36

    Dec 7, 2009
    71
    3
    36
    Washington DC
    You're like me. I love this phone but it could never replace my iPhone as my main phone. This will just be my secondary phone to play with...

    I don't have problems sending mail though... sends fine for me.
     
  5. itpromike

    itpromike Well-Known Member
    Thread Starter
    36

    Dec 7, 2009
    71
    3
    36
    Washington DC
    You still need help setting MMS up?
     
  6. thewhat

    thewhat New Member
    6

    Dec 27, 2009
    1
    1
    6
    could you please tell me the settings to get AT & T 3G connection. I've searched the forum and so far none of the suggested settings work.

    This is what I have currently
    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410
    APN Type: leave blank

    Also how do I setup MMS?
    Thanks for your help
     
    Prince3eb likes this.
  7. g1man

    g1man New Member
    5

    Nov 22, 2008
    4
    0
    5
    I have the same setting, and i cant get mms to work.
    Has anybody found out a fix?
    thanks
     
  8. Jaida

    Jaida New Member
    5

    Jun 20, 2010
    1
    0
    5
    i am having similar problems, i have searched everywhere for the mms settings for the desire and i cannot find them. O2 only offer help if the phone is on contract?? can anyone help please im on O2 pay and go. thanks
     
Tags:

Share This Page

Loading...