1. Download our Official Android App: Forums for Android!

General MMS Settings (T Mobile Sim)

Discussion in 'Android Devices' started by Golfdundee, Jul 24, 2011.

  1. Golfdundee

    Golfdundee Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    6
    0
    5
    I would appreciate any help / advice on how to get my MMS messages working on my new San Francisco phone.

    I have an unlocked San Francisco with a T Mobile Sim. I have managed to set the APN for the 3G internet connection to work but cannot get the MMS to work????

    I have tried the T mobile web site for settings but the description of fields to fill in do not match those on my new phone???

    Ive been trying for hours now so would be grateful for some help:(:(:(.

    Do I need two APN'S?? You can only highlight one at a time on the APN page??

    Many Thanks
     

    Advertisement

  2. Vorbis

    Vorbis Well-Known Member
    Rank:
     #299
    Points:
    53
    Posts:
    204
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    204
    32
    53
    Male
    UK
    You need 2 APN's yep. For example I have a giffgaff APN and a giffgaff MMS APN. The giffgaff APN has the spot next to it.
     
    Golfdundee likes this.
  3. Vorbis

    Vorbis Well-Known Member
    Rank:
     #299
    Points:
    53
    Posts:
    204
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    204
    32
    53
    Male
    UK
    A bit of Googling turned up this: (can't vouch for it but worth a try, no?)

    INTERNET SETTINGS:
    1. Press the Menu key
    2. Tap on Settings
    3. Tap on Wireless & Networks to select.
    4. Scroll down and tap on Mobile networks
    5. Tap on Access Point Names to select.
    6. Press the Menu key
    7. Tap on New APN
    8. Tap Name then enter T-Mobile Internet select OK
    9. Tap APN then enter general.t-mobile.uk select OK
    10. Tap Username then enter t-mobile select OK
    11. Tap Password then enter tm select OK
    12. Tap APN type then enter default select OK
    13. Press the Menu key
    14. Tap Save
    15. Press the Home Key

    PICTURE MESSAGING
    1. Press the Menu key
    2. Tap on Settings
    3. Tap on Wireless & Networks to select.
    4. Scroll down and tap on Mobile networks
    5. Tap on Access Point Names to select.
    6. Press the Menu key
    7. Tap on New APN
    8. Tap Name then enter T-Mobile MMS select OK
    9. Tap APN then enter general.t-mobile.uk select OK
    10. Tap Username then enter t-mobile select OK
    11. Tap Password then enter tm select OK
    12. Tap MMSC then enter http://mmsc.t-mobile.co.uk:8002 select OK
    13. Tap MMS proxy then enter 149.254.201.135 select OK
    14. Tap MMS port then enter 8080 select OK
    15. Tap APN type then enter mms select OK
    16. Press the Menu key
    17. Tap Save
    18. Press the Home key
     
    Golfdundee likes this.
  4. Golfdundee

    Golfdundee Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    6
    0
    5
    15. Tap APN type then enter mms select OK

    Many Many Thanks.

    It would appear that this line made the difference as my settings were showing "Default". All working now. Very Happy I have a full fuctioning phone. many Thanks.
     
  5. Vorbis

    Vorbis Well-Known Member
    Rank:
     #299
    Points:
    53
    Posts:
    204
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    204
    32
    53
    Male
    UK
    Your welcome. Glad it worked. :)
     
Tags:

Share This Page

Loading...