1. Download our Official Android App: Forums for Android!

Support MMS settings that work (Croatia)?

Discussion in 'Android Devices' started by Xenon, Jul 4, 2010.

  1. Xenon

    Xenon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    243
    Joined:
    Aug 30, 2009

    Aug 30, 2009
    243
    3
    36
    Croatia
    Hi all.

    I ordered my Galaxy right when it came out and have been using it
    for about 8 months now. So far, I never had a need for sending MMS :)

    But now I do. I'm on Vipnet. How do I set up the APNs?

    Do I need to set up a separate APN for internet and a separate one for MMS
    or can one be used with the APN type set to "internet + mms"?

    I'm on 1.5 IL3.

    Below are settings I got from the customer service. They ask me to set up
    two APNs, which I did, but sending MMS still does not work :(

    _________________________________________

    Menu / Settings / Wireless Controls / Mobile network settings/ Access Point Names


    Menu - New APN:

    Name: Internet
    APN: gprs0.vipnet.hr ili data.vip.hr ovisno o podatkovnoj tarifi
    Proxy: 212.91.99.91
    Port: 8080
    Username: not set
    Password: not set
    Server: not set
    MMSC: not set
    MMSC proxy: not set
    MMS port: not set
    MMC: 219
    MNC: 10
    APN type: Internet
    Authentification Type: None

    Menu - Save

    Nakon upisa postavki potrebno je iskljuciti i ukljuciti mobilni aparat.



    MMS postavke
    Kretanje unutar izbornika aparata odvojeno je / znakom.
    Podebljano su označene postavke koje je potrebno upisati u aparat.
    U zagradama se nalaze dodatna obja
     

    Advertisement

  2. misko

    misko Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    5
    2
    6
    Croatia
    My mms works fine (same network) but MMS proxy is 212.091.099.091

    try with these settings
    regards

    P.S. internet proxy is also 212.091.099.091
     
    Xenon likes this.
  3. Xenon

    Xenon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    243
    Joined:
    Aug 30, 2009

    Aug 30, 2009
    243
    3
    36
    Croatia
    OK, trying that now... do you have two APNs?
     
  4. Xenon

    Xenon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    243
    Joined:
    Aug 30, 2009

    Aug 30, 2009
    243
    3
    36
    Croatia
    Also, how does the phone behave?

    I've created two APNs. When I try to send an MMS, the phone disconnects
    from the internet APN (I assume that's what happens, the 3G icon dissapears),
    then connects to mms APN (3G icon reappears), then fails to send the message,
    then disconnects/reconnects again... and again...

    This is driving me nuts. I have followed the instructions to the letter.

    What version of the firmware do you have? Also, do you use 3G?
     
  5. Xenon

    Xenon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    243
    Joined:
    Aug 30, 2009

    Aug 30, 2009
    243
    3
    36
    Croatia
  6. Xenon

    Xenon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    243
    Joined:
    Aug 30, 2009

    Aug 30, 2009
    243
    3
    36
    Croatia
    Tested some more... seems like two APNs are neccessary. A bit
    ridiculous... why should I have to disconnect from Google Talk
    while I am sending MMS? Anachronistic.

    At least now it works. I send my colleagues images of the seaside
    when I go on my next vacation.
     
  7. misko

    misko Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    5
    2
    6
    Croatia
    I've missed that (port) :)
     

Share This Page

Loading...