1. Download our Official Android App: Forums for Android!

General Mobile data disabled following a short period of WiFi usage

Discussion in 'Metro PCS' started by MyUsernameRox, May 15, 2016.

  1. MyUsernameRox

    MyUsernameRox Android Enthusiast
    Thread Starter
    Rank:
     #172
    Points:
    78
    Posts:
    603
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    603
    36
    78
    Male
    San Luis Obispo, CA
    I went into a coffee placed and used their WiFi for a couple of hours. As I was leaving, I turned WiFi of, and mobile data never returned. It previously worked without issue.

    I tried all the "tricks" Metro customer support typically tells you; toggle WiFi on and off, reboot, toggle airplane mode a few times, reboot with airplane mode on, pull battery, pull Sim card, no dice.

    I wonder if it's related to the OTA Marshmallow update a couple of days ago.

    Any ideas? My device is an LG Stylo G.
     

    Advertisement

    Fae Queen likes this.
  2. MyUsernameRox

    MyUsernameRox Android Enthusiast
    Thread Starter
    Rank:
     #172
    Points:
    78
    Posts:
    603
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    603
    36
    78
    Male
    San Luis Obispo, CA
    I will post an update in case somebody else experiences this problem.

    I went into my settings; apparently when I received the OTA update to marshmallow, the phone set itself to never use cellular.

    The simple fix was to set cellular as my preferred network or whatever.
     
    Fae Queen and mikedt like this.
  3. Fae Queen

    Fae Queen Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 26, 2016

    May 26, 2016
    1
    0
    15
    I've only had my Motorola MotoG for a couple of months and this has happened. Not familiar enough with it to know how to undo. Any Motorola users with hints?
     

Share This Page

Loading...