1. Download our Official Android App: Forums for Android!

Support Mobile data state disconnected?

Discussion in 'Android Devices' started by psychocandy, Jul 27, 2010.

  1. psychocandy

    psychocandy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    55
    Posts:
    114
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    114
    0
    55
    This was working until today on wife's phone.

    Now it just says mobile data state disconnected. All shes done is installed a load of new apps.

    Is it possible that a bad app can screw the mobile data connection?

    Or could it be faulty phone?

    Tried the sim in another phone and data works fine so its not the network or sim.
     

    Advertisement

  2. MrTony

    Rank:
    None
    Points:
    43
    Posts:
    260
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    260
    36
    43
    I noticed mine was disconnected also a few times today when I woke it up, then I remembered I had JuiceDefender installed and running. It will turn off your data connection when the screen is off to save power. By default, it will turn it back on every 15 minutes for 1 minute to update and data dependent apps you have running. Do you have something like that installed?
     
  3. psychocandy

    psychocandy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    55
    Posts:
    114
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    114
    0
    55
    Dont think so :-(
     
  4. Famous Mortimer

    Rank:
    None
    Points:
    15
    Posts:
    34
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    34
    0
    15
    Same problem, just happened this morning. I'm in the UK, on the Orange network. I tried turning it off and on again, and got a text from my service provider saying they'd updated my settings, but it still isn't connecting via 3G.

    So far, nothing, and I've tried all the obvious solutions. Has anyone got an idea of what it might be? Any magic solutions?
     
  5. dwh_72

    dwh_72 Member
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Aug 15, 2010

    Aug 15, 2010
    55
    6
    16
    Have you restarted the phone with a fresh boot? My wife was having same problem. I find many issues can be fixed like that
     

Share This Page

Loading...